OS X an Windows 2k3 Server

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von aeik, 24.01.2005.

  1. aeik

    aeik Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    02.12.2004
    Hi,

    die Arbeitsstationen mit OS X werden unregelmäßig vom Server getrennt. Folgende Fehlermeldung ist in der Windows Ereignisanzeige (Server) zu finden:

    ------------ schnipp -----------------
    Quelle: MACSERV
    Ereigniskennung: 12061

    Zeitüberschreitung bei Sitzung des Benutzers "xyz". Verbindung wurde durch Server getrennt. Die IP-Adresse der Macintosh-Arbeitsstation steht in den Daten.
    ------------ schnapp -----------------

    Liegt wohl an den unterschiedlichen Verisonen von afp auf Server und Client, soweit ich das bis jetzt per google rausfinden konnte. Eine ordentliche Lösung die auch Benutzerfreundlich ist habe ich noch nicht gefunden.

    Vielleicht hat ja jemdand von Euch das Problem schon gelöst und verrät mir wie.

    Gruß

    aeik
     
  2. MrGreen

    MrGreen MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    Mitglied seit:
    07.05.2003
    Das gleiche Problem beschäftigt uns auch schon seit Anfang an. Inzwischen arbeiten fast alle Mac-Clients unter 10.3.7. Die beiden letzten MacOS 9.22 Clients haben dagegen keine Probleme mit unserem Windows 2003 Server.

    Ich reihe mich also ein auf der Suche nach einer Lösung.

    MrGreen
     
  3. aeik

    aeik Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    02.12.2004
    Hi,

    habe wie noch in einem Forum beschrieben, das Powermanagement auf 2 Clients fast komplett deaktiviert (Festplatte abschalten nach x Minuten, per Powerbutton in Sleep-Modus wechseln, etc.).

    Mal schauen ob das hilft. Ich kanns mir nicht vorstellen, aber versuchen kostet nichts.

    Gruß

    aeik
     
  4. aeik

    aeik Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    02.12.2004
    Hier das gleiche Problem nur unter Windows 2000:

    http://www.macuser.de/forum/showthread.php?t=69565

    Bei mir will das aber nicht funktionieren. Es gibt auch noch nen Registry-Eintrag den man machen kann, ich find nur die Seite nicht wieder auf der das Stand. Das Verbindungs-Timeout ist standardmäßig auf 15 Minuten eingestellt. Wenn man das vergrößert, soll das angeblich auch was bringen.

    Gruß

    aeik
     
Die Seite wird geladen...

Diese Seite empfehlen