OS X 10.4 über ethernet zu 9.2. verbinden?

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von nw217, 23.07.2005.

  1. nw217

    nw217 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    23.07.2005
    Hallo! Bin Newbie und versuche mein neues OS X10.4 (auf iBook G3) mit meinem alten 9.2 (auf Power Mac G4) zu verbinden. Kriege: "This file server uses an incompatible version of the AFP protocol. You cannot connect to it." Weiß jemand ein Trick?

    Und wenn ich schon dabei bin, ich möchte unterwegs den iBook über Modem ins Netz gehen lassen. Der wählt dann normal, aber nach dem Wählen kommen so abgebrochen "Netz-sounds" und es wird keine Verbindung hergestellt. Kennt sich jemand aus?

    Das ist ein toller Forum, fühle mich aber so doof! :(

    Bin dankbar für jede Hilfestellung!
     
  2. josh01099

    josh01099 MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    20.02.2004
    Verbindung mit OS 9.2 von OSX 10.4

    Ist kein Streß - habe selbe gerade die Lösung mitbekommen. Im 9.2. gibt es den Kontrollfeld "File Sharing". File Sharing muss aktiviert werden - und ganz wichtig - das Häkchen für "Clients greifen auf File Sharing per TCP/IP zu" muss aktiviert werden. Dann müsste man eine Verbindung aufbauen können. Wegen Modem kann ich noch nichts sagen.
     
  3. einie

    einie MacUser Mitglied

    Beiträge:
    776
    Zustimmungen:
    0
    Mitglied seit:
    04.07.2003
    Alle Mac OS X
    Updates installieren. Appletalk funktioniert wieder mit 10.4.3. und der Anmeldung an einem "alten" Appletalk" Rechner
    Einie
     
  4. wegus

    wegus MacUser Mitglied

    Beiträge:
    14.827
    Zustimmungen:
    1.425
    Mitglied seit:
    13.09.2004
    ich schieb Euch mal zu den Netzwerken
     
  5. nw217

    nw217 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    23.07.2005
    Dankeschön!

    Hi. Hatte das Problem längst gelöst, aber finde es trotzdem toll daß du geantwortet hast! In der Tat hatte ich File sharing aktiviert aber man muß trotzdem die IP Adresse per Hand eingeben, und daß sie immer anders ist, ist mir bis heute ein Rätsel. Na gut aber die Computer "sehen sich" jetzt, Hauptsache.

    Modemproblem war was ganz simples: hatte das Falsche gewählt (v.92 anstatt 34 - WHO KNEW??)

    DANKE NOCHMALS!
     
Die Seite wird geladen...

Diese Seite empfehlen