os x 10.4.4 update

Dieses Thema im Forum "Mac OS X" wurde erstellt von big_Jim, 14.02.2006.

  1. big_Jim

    big_Jim Thread Starter

    hi leute,
    ich habe ein problem mein os x 10.4.2 auf die version 10.4.4 upzudaten.
    es kommt beim installieren, genauer gesagt beim wählen der zielfestplatte immer folgende fehlermeldung: "Sie können die software nicht auf diesem volume installieren. dieses volume erfüllt nicht die anforderungen für das update."

    thx schon mal...
     
  2. liquid

    liquid MacUser Mitglied

    Beiträge:
    3.144
    Medien:
    2
    Zustimmungen:
    111
    MacUser seit:
    21.07.2004
    … wie, entschuldige den Ausdruck, datest du up? Über Sofwareaktualisierung,
    oder hast du dir das Update runtergeladen? Dann könnte es durchaus sein, dass
    du das Update von 10.4.3 auf 10.4.4 erwischt hast, und nicht das Combo Update?!
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.163
    Zustimmungen:
    3.682
    MacUser seit:
    23.11.2004
    du musst den combo-updater nehmen...
     
  4. big_Jim

    big_Jim Thread Starter

    ich hab eins rutergeladen, ich schau mal ob's einfach nur das falsche ist..
     
  5. windzug

    windzug MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    MacUser seit:
    26.01.2006
    ich hatte heute die selbe Fehlermeldung und hab einfach das falsche runtergeladen ... den das Server-Combo anstelle des OS X Combo
     
  6. RetroSchulzi

    RetroSchulzi MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    10.06.2010
    Habe das selbe Problem, habe alle möglichen und unmöglichen Updates (Combo oder nicht, sogar Server) ausprobiert, bei jedem das gleiche, geht nicht.

    Habe auch nur ein Volume, daher kann ich kein naderes als Starvolume wählen.

    EDIT: Habe einen Power Mac G4, 450MHz, 40GB HDD und 768MB RAM.
    Und sorry für die "Leichenfledderei".
     
  7. Udo2009

    Udo2009 unregistriert

    Beiträge:
    7.827
    Zustimmungen:
    689
    MacUser seit:
    17.05.2010
    Und was funktioniert jetzt bei Software-Aktualisierung nicht? - 10.4.4 wirst Du auch nicht bekommen, 10.4.11 ist die "aktuellste" und letzte Version vom Tiger...
     
  8. RetroSchulzi

    RetroSchulzi MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    10.06.2010
    Natürlich bekomme ich die Updates noch bei Apple, aber auch das 10.4.11 Combo funktioniert nicht, weil eben "das Volume die Voraussetzungen nicht erfüllt."
     
  9. Udo2009

    Udo2009 unregistriert

    Beiträge:
    7.827
    Zustimmungen:
    689
    MacUser seit:
    17.05.2010
    Jeder PowerMac G4 kann 10.4.11... wenn Du nochmal von der mit dem Rechner mitgelieferten DVD installierst (Archivieren und Installiern) und dann Software-Aktualisierung laufen lässt?
     
  10. hjg

    hjg MacUser Mitglied

    Beiträge:
    3.357
    Zustimmungen:
    356
    MacUser seit:
    20.03.2007
    Da noch nicht gepostet: Welches System ist eigentlich aktuell lauffähig installiert?
     
Die Seite wird geladen...

Diese Seite empfehlen