OS X 10.3.9 auf G3 Beige?

  1. spaceballs

    spaceballs Thread StarterMacUser Mitglied

    Mitglied seit:
    11.03.2006
    Beiträge:
    1.015
    Zustimmungen:
    35
    Hi,

    nach einigen, vergeblichen Versuchen, OS X 10.3.9 auf meinem alten G3 Beige (Prozessorupgrade 400 MhZ und 640 MB RAM) zu installieren, möchte ich als Letztes Folgendes versuchen:

    auf meinem G4 1 GhZ (Silber) die HD aus dem G3 dranhängen, OS X 10.3.9 installieren und wieder in den G3 einbauen. Hat jemand hier so'ne ähnliche Aktion schon mal probiert? Oder kann ich das gleich "abhaken"?

    Mit XPostFacto hat's auch nicht funktioniert. :mad:

    Grüße
     
    spaceballs, 12.07.2006
  2. buzolino

    buzolino

    ich hab eine hd via externem gehäuse auf einem imac g5 formatiert und tiger 10.4.7 installiert und dann in einem g3 500 mit 256mb speicher eingebaut.

    das zeug spielt stabil und alles läuft prima, max. bis ilife 05
     
    buzolino, 12.07.2006
  3. Leachim

    Leachim

    @ buzo
    Ist dein g3 500 ein beiger oder ein B/W Mac?

    @spaceballs
    ich dachte immer bei den beigen Macs geht's nur über XpostFacto. Wär ja schön wenn'S auch anders geht, das hat bei mir damals nämlich auch nicht geklappt. (PM 9500 mit G3-400 Upgrade)
     
    Leachim, 12.07.2006
  4. spaceballs

    spaceballs Thread StarterMacUser Mitglied

    Mitglied seit:
    11.03.2006
    Beiträge:
    1.015
    Zustimmungen:
    35
    @ buzo
    Klingt gut! Stimmt mich schon mal optimistisch. ;)

    @Leachim
    Mit XPostFacto hatte ich nur einen "Teilerfolg": nach der ersten CD, die komplett fehlerfrei durchgelaufen war, blieb nach dem erforderlichen Neustart der Monitor Grau und es tat sich nichts mehr - auch nach 'ner halben Stunde!
     
    spaceballs, 12.07.2006
  5. Leachim

    Leachim

    Ja, das war bei mir auch so. Hab das mehrmals probiert und dann immer die Pufferbatterie ausgebaut und den Rechner vom Stromnetz getrennt, dann lief er zumindest wieder unter OS9.
     
    Leachim, 12.07.2006
  6. spaceballs

    spaceballs Thread StarterMacUser Mitglied

    Mitglied seit:
    11.03.2006
    Beiträge:
    1.015
    Zustimmungen:
    35
    Thx für den Tipp! Ist "gespeichert". :)
     
    spaceballs, 12.07.2006
  7. buzolino

    buzolino

    ein blauer g3 500, hab ihn bei ebay um 200,- für meinen schwiegervater eingesteigert, funzt prima, hab dann wegen iphoto noch 512 ram reingesteckt,
    gruss buzo

    nachtrag : weg mit os9, und tiger ist schneller als panther
     
    buzolino, 13.07.2006
  8. Leachim

    Leachim

    @buzo,
    dein G3 wird ja von Apple noch als OSX tauglich geführt. Die bepgen G3 können nur über Umwege zu OSX gebracht werden (XpostFacto).
    Einfach Festplatte anschließen ist nicht.
     
    Leachim, 13.07.2006
  9. buzolino

    buzolino

    also ich hab einen freund, der hat noch einen beigen g3 und dort 10.2.8 installiert, läuft mit logic......
     
    buzolino, 13.07.2006
  10. Leachim

    Leachim

    Frag ihn doch mal ob er es mit XpostFacto (http://eshop.macsales.com/OSXCenter/XPostFacto/Framework.cfm?page=XPostFacto3.html )
    oder anders hinbekommen hat.
     
    Leachim, 13.07.2006
Die Seite wird geladen...
Ähnliche Themen - auf Beige
  1. Commodore-Freak
    Antworten:
    3
    Aufrufe:
    278
    Leachim
    11.10.2008
  2. chrischiwitt
    Antworten:
    6
    Aufrufe:
    396
    chrischiwitt
    16.04.2007
  3. chrischiwitt
    Antworten:
    7
    Aufrufe:
    423
    chrischiwitt
    11.11.2006
  4. schraders50
    Antworten:
    0
    Aufrufe:
    377
    schraders50
    08.03.2006
  5. TheHolyCamel
    Antworten:
    0
    Aufrufe:
    378
    TheHolyCamel
    23.02.2006