1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OS X 10.3.2 und USB-Webcam

Dieses Thema im Forum "Mac OS" wurde erstellt von zettinet, 10.01.2004.

  1. zettinet

    zettinet Thread Starter MacUser Mitglied

    Mitglied seit:
    12.08.2003
    Beiträge:
    63
    Zustimmungen:
    0
    Panther + iChat + Philips ToU 740 USB-Cam

    ich weiss, ich weiss, das Thema ist nicht neu...
    ich glaube, ich habe alles Hinweise verfolgt :(

    Situation:
    OS X 10.3.2, Application Enhancer 1.4.1, IOXperts USB WebCam Driver for OS X, ichatusb 1.1.1, USB-Webcam Philips ToU 740.

    mit den macam-Treibern ist unter Panther gar nix zu machen > auch nicht mit dem angeblichen "fix", jedenfalls nicht bei mir (?)

    mit dem IOXperts-Treiber läuft die webcam immerhin, z.B. mit Video-Viewer und iSpQ VC (auch wenn die cam nur als "USB WebCam" erkannt wird)

    sobald ich iChat starte, wird zwar das Kamera-Symbol angezeigt, aber das Bild ist schwarz.

    wer kann hierzu etwas beitragen... bestätigen, widerlegen?

    merci,
    z.
     
  2. Orang

    Orang MacUser Mitglied

    Mitglied seit:
    10.10.2003
    Beiträge:
    33
    Zustimmungen:
    0
    TOU 740 K unter OSX

    Habe dieselben Probleme und finde keinerlei Antworten. Wahrscheinlich ist die beste Lösung: Wegschmeißen und die teure Apple-Cam kaufen .....
     
  3. maxi.d.

    maxi.d. MacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    6.363
    Zustimmungen:
    15
  4. SoylentGreen

    SoylentGreen MacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
    Meine USB-Cam läuft mit gefixtem macam Treiber.

    Versuche mal die Cam direkt an einen USB-Port des Rechners zu hängen.
    Über ein (aktives) Hub funktioniert die Cam bei mir ebenfalls nicht zuverlässig.
    Ich vermute, die Cam braucht das Maximum an Strom, der leider selbst über einen aktiven Hub nicht ausreicht.
     
  5. alclonky

    alclonky MacUser Mitglied

    Mitglied seit:
    28.01.2004
    Beiträge:
    328
    Zustimmungen:
    5
    also meine Quick cam notebook läuft auch einwandfrei mit der gefixten version