OS Mojave reagiert anders auf MB pro 2015 und MB pro 2018 - Bravo Apple

Diskutiere das Thema OS Mojave reagiert anders auf MB pro 2015 und MB pro 2018 - Bravo Apple im Forum MacBook.

  1. arabeo

    arabeo Thread Starter Mitglied

    Beiträge:
    82
    Zustimmungen:
    7
    Mitglied seit:
    28.06.2013
    Unglaublich - wie rasch sich das OSX verschlechtert. Das Thema: Drucken mt OKI C831 (A3 Farblaser):
    Beim Update auf Mojave 10.14.1 begann das Problem beim Ausdruck von Grafiken ...
    Nach langem hin und her hat es ein Techniker von OKI geschafft, mit einem inoffiziellen Treiber das Problem zu lösen.

    Nun die neue Siotuation: Update auf OS 10.14.5 auf dem MacbookPro 2015 und einem MacbookAir 2018.
    - Beim MB Air 2018 funktioniert der Treiber mit dem OKI C831 normal.
    - Beim MB Pro 2015 der selbe Treiber, 100% identisch installiert, macht der OKI wieder Grafikfehler.

    Meine Schlussfolgerung daraus: Das OS reagiert auf der Hardware vom Pro anders als der Hardware vom Air.

    Da gehen wir ja schönen Zeiten entgegen ... Gratuliere, Herr Cook.
     
  2. sutz2001

    sutz2001 Mitglied

    Beiträge:
    3.068
    Zustimmungen:
    481
    Mitglied seit:
    28.02.2005
    Apple ist schuld, wenn Oki sich zu schade ist einen Treiber für das Gerät bereitzustellen?
    Sorry, das ist Aufgabe von Oki, nicht Apple.
    Und vielleicht hast du bzw oki beim „Frickeln“ doch irgendwas anders gemacht. Oder bestimmte Abhängigkeiten sind nicht da. Die Systeme sind zu 100% identisch?
     
  3. arabeo

    arabeo Thread Starter Mitglied

    Beiträge:
    82
    Zustimmungen:
    7
    Mitglied seit:
    28.06.2013
    Ja, solche Antworten habe ich erwartet ...
    Denk mal nach, was sollte OKI wohl machen? Der Treiber funktioniert bei der neueren Maschine, bei der 3 Jahre älteren nicht mehr.
    Auf welche würdest du den Treiber ausrichten? Für mich ist das die Inkompatibilität des OS auf der Hardware von Apple. Punkt.
     
  4. sutz2001

    sutz2001 Mitglied

    Beiträge:
    3.068
    Zustimmungen:
    481
    Mitglied seit:
    28.02.2005
  5. Asterixchen

    Asterixchen Mitglied

    Beiträge:
    488
    Zustimmungen:
    144
    Mitglied seit:
    29.04.2012
    Du kannst das für dich interpretieren wie du möchtest....
    Es bleibt dennoch ein Problem mit dem Treiber von OKI, nicht mit dem OS
     
  6. sutz2001

    sutz2001 Mitglied

    Beiträge:
    3.068
    Zustimmungen:
    481
    Mitglied seit:
    28.02.2005
    Sind die beiden Systeme zu 100% identisch und alle Abhängigkeiten mit installiert? Das wird wahrscheinlich nicht der Fall sein, was halt einen Treiber, der das alles mitinstalliert, von einer „Frickel“-Installation unterscheidet. Ich würde fast drauf wetten das du nicht alles gleich gemacht hast auf den beiden Systemen.
     
  7. arabeo

    arabeo Thread Starter Mitglied

    Beiträge:
    82
    Zustimmungen:
    7
    Mitglied seit:
    28.06.2013
    Danke für den link sutz ...
    Aber der funktioniert nicht richtig, auch der vom US Support nicht und der spezielle von OKI nun auch nicht mehr ... auf dem 15er MBPro
     
  8. sutz2001

    sutz2001 Mitglied

    Beiträge:
    3.068
    Zustimmungen:
    481
    Mitglied seit:
    28.02.2005
    Könnte aber auch evtl daran liegen, dass man vorher soviel im System manipuliert hat.
    Wie funktioniert denn die inoffizielle treiberversion? Wie wird die installiert? Überschreibst du Systemkomponenten?
     
  9. DJAG

    DJAG Mitglied

    Beiträge:
    1.517
    Zustimmungen:
    44
    Mitglied seit:
    08.04.2002
    Treiber sind Sache der Hersteller, nicht des OS Anbieters, egal welcher.
     
  10. arabeo

    arabeo Thread Starter Mitglied

    Beiträge:
    82
    Zustimmungen:
    7
    Mitglied seit:
    28.06.2013
    der 15er MB Pro wurde vorher komplett neu aufgesetzt ... und zuerst mit dem offiziellen Treiber probiert. Grafiken zT kaputt. Text geht.
     
  11. DJAG

    DJAG Mitglied

    Beiträge:
    1.517
    Zustimmungen:
    44
    Mitglied seit:
    08.04.2002
    Welcher Art Grafiken, welche App oder Dateityp?
     
  12. tocotronaut

    tocotronaut Mitglied

    Beiträge:
    21.162
    Zustimmungen:
    3.313
    Mitglied seit:
    14.01.2006
    Jein, mit dem universalen Airprint-Treiber ist Apple in der Verantwortung.
    (Die Hersteller müssen allerdings auch Airprint sauber in ihre Hardware integrieren.)
     
  13. DJAG

    DJAG Mitglied

    Beiträge:
    1.517
    Zustimmungen:
    44
    Mitglied seit:
    08.04.2002
    AirPrint ist kein Treiber sondern eine API.
    Die Implementierung obliegt den Herstellern.

    https://support.apple.com/de-de/HT201311,

    Der Oki C831 wird hier nicht als kompatibel aufgeführt. Falls das Problem via AirPrint besteht. Möglicherweise ist der Router das Problem.
     
  14. arabeo

    arabeo Thread Starter Mitglied

    Beiträge:
    82
    Zustimmungen:
    7
    Mitglied seit:
    28.06.2013
    Danke für eure Meinungen.
    Der C831 ist halt ein A3 Bürodrucker und keiner für Privatgebrauch denke ich mal.
    Im IMac (13) per LAN = OK; Im MB Air (18) per WLAN = OK, im MB Pro (18) per WLAN = OK, im MB Pro (15) per WLAN = Fehler
    Ich finde es einfach schade, dass man wegen "sowas" soviel Zeit verliert und am Ende ohne Lösung (Funktion) dasteht ...
    Fehlerbeispiele:
    - Mail drucken oftmals (!) OK
    - Mail drucken mit Grafik; Kann OK sein, oder Grafik-Auflösung ganz grob
    - Mail drucken eines bestimmten Formulars: Fehlermeldung am Drucker "ON/OFF Error" - dann geht nicht mal mehr LAN!
    - usw. usw. einfach zeitraubend und sehr ärgerlich!
     
  15. festplattenmagier

    festplattenmagier Mitglied

    Beiträge:
    1.301
    Zustimmungen:
    65
    Mitglied seit:
    22.06.2005
    ... und warum lässt man NVIDIA angeblich nicht?
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...