OS 9 und Internet Browser Fehlermeldungen

ericsson

Mitglied
Thread Starter
Mitglied seit
19.11.2003
Beiträge
76
Moin,
ich kam auf die Idee und wollte an einem G4 mit OS 9.1 eine alte SCSI Platte anschließen.
Die alte Adaptec 290 Karte hatte ich, jedoch finde ich die Treiber Diskette nicht mehr.
Also LAN Kabel ran und ab ins Internet - doch leider will der Explorer 5.1 nicht auf die Adaptec.com Seite.
Und auch andere Seiten werden mit der Fehlermeldung " Sicherheitsfehler. Die Antwort des Servers ist ungültig." versehen.
Auch mit Netscape gibt es Fehlermeldungen. Auf google komme ich.
Rein interessehalber würde ich gern wissen, was das ist.
Hat das mit abgelaufenen Zertifikaten zu tun, ähnlich wie ich es neulich mit einem High Sierra Mac hatte?
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
28.212
Es sind halt ewig Zeiten vergangen seitdem. Die Steinzeitbrowser kommen mit dem aktuellen Kram nicht mehr klar.
 

ericsson

Mitglied
Thread Starter
Mitglied seit
19.11.2003
Beiträge
76
Ich war schon über Google auf den https://www.microsemi.com Seiten. Die Treiber gibt dort auch.
Nur über ein System 9 nicht mehr erreichbar.
Den Clasilla downloaden ist auch nicht.
Der alte Kram funktioniert nicht mehr: Habe ich gemerkt, als ich nicht mal eine alte 1x DVD RW mit den Treibern brennen konnte.
Angeblich Buffer Underrun.
 

Killerkaninchen

Aktives Mitglied
Mitglied seit
02.08.2016
Beiträge
1.618
Moin,
ich kam auf die Idee und wollte an einem G4 mit OS 9.1 eine alte SCSI Platte anschließen.
Die alte Adaptec 290 Karte hatte ich, jedoch finde ich die Treiber Diskette nicht mehr.
Also LAN Kabel ran und ab ins Internet - doch leider will der Explorer 5.1 nicht auf die Adaptec.com Seite.
Und auch andere Seiten werden mit der Fehlermeldung " Sicherheitsfehler. Die Antwort des Servers ist ungültig." versehen.
Auch mit Netscape gibt es Fehlermeldungen. Auf google komme ich.
Rein interessehalber würde ich gern wissen, was das ist.
Hat das mit abgelaufenen Zertifikaten zu tun, ähnlich wie ich es neulich mit einem High Sierra Mac hatte?
Probier‘s mal mit Classilla.
 
  • Gefällt mir
Reaktionen: steffensam

einseinsnull

Mitglied
Mitglied seit
17.07.2020
Beiträge
193
mit OS9 hast du 2 probleme: zum einen gibt es heute viel mehr zertifikate als früher, und zum anderen sind selbst die kommerziellen zertifikate der 3 großen anbieter nach 20 jahren einfach alle futsch und wurden schon lange durch andere ersetzt.

das ist nicht anders als mit codecs oder hardwaretreibern: irgenwann sind architektur und methodik so dermaßen anders, dass man das alte OS beim besten willen nicht mehr unterstützen kann.

und lösch den explorer. der aktuelle browser für OS ist classilla 933 von 2016.
 
Oben