Benutzerdefinierte Suche

OS 9 Treiber für Realtek RTL8029

  1. Artaxx

    Artaxx Thread StarterMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Hallo Leute und vor allem OS9er :D

    ich habe ein Problem. Und zwar kriege ich ums verrecken die Realtek RTL8029(AS) Ethernetkarte unter OS 9 nicht zum laufen. Es scheint keine Treiber zu geben :(

    Ich habe zwar eine Anleitung gefunden mit der man den RTL8139 Treiber angeblich zum Laufen bringt, indem man den Treiber umschreibt, aber der Versuch ist leider bei mir damit gescheitert, dass mir die Anmeldung abgeschmiert ist (sagte OS9 zumindest, anmelden konnte ich mich noch) und sich der System Profiler nicht mehr starten ließ. Die Ethernetkarte lief natürlich auch nicht.

    Hier die Anleitung, die ich gefunden habe aber nicht funktioniert
    Hier der Link zu dem Treiber den ich verwendet und modifiziert habe.

    Kann mir da jemand helfen und das irgendwie testen oder so? Ich schaff das einfach nicht. Die USB Karte hat sofort funktioniert aber die Ethernet Karte? No Way. Ich hab hier noch eine, aber die hat einen ADMTek (Infineon) Chipsatz und dafür finde ich ja mal gar nix.

    Vielleicht weiß auch jemand eine Ethernetkarte (nach Möglichkeit 100 MBit/s) die unter OS 9 einwandfrei erkannt wird.

    Vielen Dank

    Gruß
    Artaxx

    P.S.: System ist ein Performa 6400/200 mit 72 MB RAM und Mac OS 9.2.2
     
    Artaxx, 11.04.2005
  2. SirSalomon

    SirSalomonMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    4.789
    Zustimmungen:
    116
    Die Karten mit dem DEC-Chipsatz 21140 laufen auch mit 100 MBit...
     
    SirSalomon, 11.04.2005
  3. Artaxx

    Artaxx Thread StarterMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Hmm, weißt Du welcher Hersteller den Chipsatz verbaut? Oder bzw. welche Karte ich da nehmen könnte?

    Gruß
    Artaxx
     
    Artaxx, 11.04.2005
  4. SirSalomon

    SirSalomonMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    4.789
    Zustimmungen:
    116
    Und weil Du zu faul zum suchen warst, hier gleich mal der Link in's Forum:

    100 MBit PCI-Netzwerkkarten

    Es hat Dich ereilt :D
     
    SirSalomon, 11.04.2005
  5. Artaxx

    Artaxx Thread StarterMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Danke, aber da kommt ja auch so schnell keiner drauf. Probleme mit OS X und Realtek. Hmm :D

    Gruß
    Artaxx
     
    Artaxx, 11.04.2005
  6. SirSalomon

    SirSalomonMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    4.789
    Zustimmungen:
    116
    Realtek sind die Karten, die in Fernost in der Gosse produziert werden und dann mit dem Besen auf den Markt geschoben werden rotfl
     
    SirSalomon, 11.04.2005
  7. SirSalomon

    SirSalomonMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    4.789
    Zustimmungen:
    116
    Da haben sich unsere Antworten überschnitten. Ich würde es tatsächlich mit Kingston versuchen. Schau am besten über google nach dem Chipsatz.

    Wobei es zwei von der Sorte gibt. Die "billige" Variante hat keinen eigenen Cache mit drauf, die bessere hat ca. 256 KB Cache drauf.

    D-Link hat seiner Zeit auch mal den Chipsatz verbaut und das ganze als vier-Port-Karte auf den Markt gebracht. Lief sogar unter Mac OS9
     
    SirSalomon, 11.04.2005
  8. Artaxx

    Artaxx Thread StarterMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    rotfl

    Danke für die Aufmunterung. Mich nervt das langsam aber sicher voll. Immer diese Halbstarke mit ihren Halbweiseheiten á la: "Schreib mal das und das um dann läufts schon" :rolleyes:

    Ich frage mich nur wie die Karte in dem Rechner laufen konnte. Die wird ja mein Vorbesitzer sicher auch mal eingebaut haben. Ich kann mir nicht vorstellen, dass der die aus Spaß an der Freude eingebaut hat und nicht mal ausprobiert hat ob die überhaupt funktioniert. Und wenn die Apple damals ab Werk verbaut hat muss sie auch gelaufen sein. Von der Hardware her ist sie auf jeden Fall in Ordnung, da sie in meinem P4 einwandfrei erkannt wird.

    Gruß
    Artaxx (der die Welt, bzw. Mac OS 9 nicht (mehr) versteht)
     
    Artaxx, 11.04.2005
  9. Artaxx

    Artaxx Thread StarterMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Wauzi,

    wenn man die Kingston Ethernet Karten noch irgendwo kriegt sind die ja mal sauteuer.

    Och nööö, also so war das eigentlich nicht geplant.

    Das MUSS auch anders gehen. Das ist ein Performa 6400, hey Hallo ;) Der steht hier eigentlich nur als Spielerei rum. Da will ich jetzt nicht unbedingt noch brutalst Kohle reinstecken :(

    Gruß
    Artaxx
     
    Artaxx, 11.04.2005
  10. Difool

    Difool Frontend Admin

    Mitglied seit:
    18.03.2004
    Beiträge:
    8.295
    Medien:
    31
    Zustimmungen:
    1.226
    Difool, 12.04.2005
Die Seite wird geladen...
Ähnliche Themen - Treiber Realtek RTL8029
  1. Texas_Ranger
    Antworten:
    4
    Aufrufe:
    376
    Texas_Ranger
    02.03.2016
  2. fotolkw
    Antworten:
    0
    Aufrufe:
    519
    fotolkw
    07.04.2015
  3. verchi
    Antworten:
    13
    Aufrufe:
    2.559
  4. sekund eu
    Antworten:
    8
    Aufrufe:
    1.585
    sekund eu
    23.11.2009
  5. Bert H.
    Antworten:
    7
    Aufrufe:
    1.449
    Bert H.
    09.09.2009