OS 9 startet nicht unter OSX

  1. Jonathan Heart

    Jonathan Heart Thread StarterMacUser Mitglied

    Mitglied seit:
    16.02.2005
    Beiträge:
    23
    Zustimmungen:
    0
    Hallo Leute,

    habe ein sehr blödes Problem und benötige dringend Hilfe!!!
    Auf meinem neuen Powerbook starten nach der OSX installation kein OS9!
    Bei dem Versuch ein OS9 Programm zu starten offnet sich ein Fenster mit folgender Meldung:
    Classic konnte auf dem zu verw. Startvolume kein Mac OS9 Systemordner finden!!!
    Und das obwohl das System soeben erst komplett (OSX 10.3.5) installiert wurde.
     
    Jonathan Heart, 16.02.2005
  2. p-cord

    p-cordMacUser Mitglied

    Mitglied seit:
    01.04.2004
    Beiträge:
    662
    Zustimmungen:
    0
    Hi und willkommen im Forum :)

    Gibt es denn einen OS-9 Systemordner auf Deiner Platte?
    normalerweise unter: Festplatte->Systemordner
    Wenn nicht, musst Du OS-9 erst installieren, das ist auf den Install-CDs/DVDs mit drauf…

    Grüsse, p-cord.
     
    p-cord, 16.02.2005
  3. dannycool

    dannycoolMacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    1.489
    Zustimmungen:
    34
    Hast Du Classic *wirklich* mitinstalliert? Welches Dateisystem hat die Platte, HFS+ oder UFS? Ist der Systemordner wirklich da, der Finder müsste ihn anzeigen?
     
    dannycool, 16.02.2005
  4. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Du hast vermutlich vergessen/übersehen bei der OSX-Installation das alte OS9 beizubehalten, bzw. bei der OSX-Installation Classic nicht mitinstalliert.
     
    abgemeldeter Benutzer, 16.02.2005
  5. tridion

    tridionMacUser Mitglied

    Mitglied seit:
    21.06.2003
    Beiträge:
    7.244
    Zustimmungen:
    242
    Wenn du OS 10.3 installierst, installierst du Classic nicht automatisch mit. Du mußt dafür die Software Restore CD verwenden. Aber darauf achten, daß die HD mit OS9-Treiber formatiert ist (Festplatten-Dienstprogramm).

    Grüße, tridion
     
    tridion, 16.02.2005
  6. Jonathan Heart

    Jonathan Heart Thread StarterMacUser Mitglied

    Mitglied seit:
    16.02.2005
    Beiträge:
    23
    Zustimmungen:
    0
    Danke für die schnelle Antwort

    Nein, der ist nicht drauf!
    Das Problem ist, das bei der Vollinstallation von OSX doch die OS9 Sytemdateien mitkopiert werden müssten, oder? :(
     
    Jonathan Heart, 16.02.2005
  7. p-cord

    p-cordMacUser Mitglied

    Mitglied seit:
    01.04.2004
    Beiträge:
    662
    Zustimmungen:
    0
    Nein, soweit ich weiß nur bei "Software-Restore"…

    edit: Ach ja, steht ja schon in #5…:)
     
    p-cord, 16.02.2005
  8. Jonathan Heart

    Jonathan Heart Thread StarterMacUser Mitglied

    Mitglied seit:
    16.02.2005
    Beiträge:
    23
    Zustimmungen:
    0
    Problem gelöst!!!

    Vielen Dank an alle die geantwortet haben,
    das Problem lag an dem separat zu installierenden OS9!

    Greetz
     
    Jonathan Heart, 16.02.2005
Die Seite wird geladen...
Ähnliche Themen - startet OSX
  1. michael141076
    Antworten:
    0
    Aufrufe:
    73
  2. Blanckenstein
    Antworten:
    1
    Aufrufe:
    83
  3. TMacMini
    Antworten:
    11
    Aufrufe:
    1.112
    TMacMini
    29.12.2016
  4. Kitty123
    Antworten:
    4
    Aufrufe:
    657
    Kitty123
    11.10.2013
  5. Espressobeeb
    Antworten:
    0
    Aufrufe:
    219
    Espressobeeb
    20.03.2013