OS 9: Hilfe und Apple Script Startproblem

Diskutiere das Thema OS 9: Hilfe und Apple Script Startproblem. Guten Morgen meine lieben Freunde, mir ist an meinem Powerbook aufgefallen, dass beim...

m_cohen

Mitglied
Thread Starter
Mitglied seit
28.08.2005
Beiträge
179
Guten Morgen meine lieben Freunde,

mir ist an meinem Powerbook aufgefallen, dass beim Hochfahren ein paar Erweiterungen ausgekreuzt sind. Neben dem Iomega-Treiber handelt es sich um die Apple Hilfe und um Apple Script.

Hat jemand eine Idee wie ich diese wieder zum Laufen bringen kann bzw. was hier das Problem sein könnte?

IMG_1830.jpeg
 

erikvomland

Mitglied
Mitglied seit
10.06.2006
Beiträge
2.612
Ich meine, dass das nicht zwingend was heissen musste bzw. korrekt abgebildet wurde..(etwas wage Erinnerung, ich weiss..)
Entscheidend blieb aber immer, was Du in Systemeinstellungen_Erweiterungen ein/aus angehakt hast.
 

erikvomland

Mitglied
Mitglied seit
10.06.2006
Beiträge
2.612
Os9 hatte auch ein gewisses "Eigenleben"..
Rätselhaft blieb mir z.B., warum es nicht nur einen Ordner "Preferences" gab, sondern gerne auch noch einen "Voreinstellungen".
Beide gleicher Inhalt, der eine mit englischer Benennung der Files, der andere halt in Deutsch..
:noplan:

edit..die Kontrollfelder waren auch nicht immer astrein alle abbildbar in der Leiste..
 
  • Gefällt mir
Reaktionen: m_cohen

m_cohen

Mitglied
Thread Starter
Mitglied seit
28.08.2005
Beiträge
179
Ich meine, dass das nicht zwingend was heissen musste bzw. korrekt abgebildet wurde..(etwas wage Erinnerung, ich weiss..)
Entscheidend blieb aber immer, was Du in Systemeinstellungen_Erweiterungen ein/aus angehakt hast.
Wenn es in den Erweiterungen nicht angehakt ist, sollte es ja auch beim Start nicht auftauchen ... :D
 

erikvomland

Mitglied
Mitglied seit
10.06.2006
Beiträge
2.612
Sollte ist ein schönes Wort..;)

Die Anzeigesymbolik einiger Erweiterungen beim Start waren nach meiner Erinnerung nicht immer stimmig.
Bedenke es werden ja auch nur eine Handvoll da angezeigt. Wo ist der Rest? :D
Iomega hab ich da als durchgestrichen auch noch in Erinnerung. Das Zip funktionierte aber problemlos..
 
  • Gefällt mir
Reaktionen: t_h_o_m_a_s und m_cohen

palestrina

Mitglied
Mitglied seit
22.02.2007
Beiträge
1.263
Guten Morgen meine lieben Freunde,

mir ist an meinem Powerbook aufgefallen, dass beim Hochfahren ein paar Erweiterungen ausgekreuzt sind. Neben dem Iomega-Treiber handelt es sich um die Apple Hilfe und um Apple Script.

Hat jemand eine Idee wie ich diese wieder zum Laufen bringen kann bzw. was hier das Problem sein könnte?

Anhang anzeigen 259953
Apple-Hilfe scheint doppelt vorhanden zu sein, zu Apple-Script fällt mir nichts ein. Welches Iomega-Laufwerk betreibst du am Powerbook? Ein internes? Ist oder war auch noch ein CD-Brenner mit Toast angeschlossen?
 

m_cohen

Mitglied
Thread Starter
Mitglied seit
28.08.2005
Beiträge
179
Apple-Hilfe scheint doppelt vorhanden zu sein, zu Apple-Script fällt mir nichts ein. Welches Iomega-Laufwerk betreibst du am Powerbook? Ein internes? Ist oder war auch noch ein CD-Brenner mit Toast angeschlossen?
Ja, die Apple-Hilfe erscheint zweimal. Ich erkläre es mir durch "Apple Hilfe" und "Apple Guide", welche beide dasselbe Symbol haben. Wenn ich "Apple Guide" ausschalte, ist das durchgestrichene Hilfe-Symbol beim Start verschwunden. Der Guide scheint mit dem Newton zusammenzuhängen.

Ich betreibe sowohl ein internes als auch ein externes Iomega Zip bzw. ein externe Jaz. Des weiteren habe ich einen Nachbau-Brenner, welcher in den Einschub passt. Diesen betreibe ich mit Toast.

Merkwürdig ist, dass eigentlich alles funktioniert. Mir ist nur heute Morgen eben aufgefallen, dass ein paar Icons am Start ausgekreuzt sind. Könnte aber nicht sagen, ob das gestern auch schon so war. :confused:
 

palestrina

Mitglied
Mitglied seit
22.02.2007
Beiträge
1.263
Ich betreibe sowohl ein internes als auch ein externes Iomega Zip bzw. ein externe Jaz. Des weiteren habe ich einen Nachbau-Brenner, welcher in den Einschub passt. Diesen betreibe ich mit Toast.
Es wird schon logische Gründe geben, warum bei der Ausstattung mit ZIP, Jazz und Fremd-Brenner die Systemerweiterungen (fremde wie Apple-eigene) die Rangfolge untereinander ausfechten. Aber wenn es läuft, dann mach dir keine Sorgen. Da wird erikvomland bestimmt zustimmen. Das Pismo ist auch ein recht gutmütiges Gerät.
 
  • Gefällt mir
Reaktionen: erikvomland

Texas_Ranger

Mitglied
Mitglied seit
11.11.2005
Beiträge
2.442
Dass englische Software bei der Installation deutsche Erweiterungen nicht erkennt und mal eben Sachen verdoppelt ist jetzt nicht so ungewöhnlich... kommt mir jedenfalls bekannt vor! Einen Ordner "Voreinstellungen" kenne ich vom klassischen OS aber gar nicht - was ist denn da drin? Den dürfte eher ein Programm bei der Installation erzeugt haben, eines dessen Urheber nicht besonders an Apples System-Schema interessiert waren. Am extremsten habe ich das von der österreichischen Telefonbuch-CD in Erinnerung, die ist ganz offensichtlich von Leuten erzeugt worden, die komplett in Windows-Denke verhaftet waren, gerade, dass sie dem Programm nicht noch die Endung .exe angehängt haben... aber der Installer hieß "Setup" und es flogen Dateien wie "Setup.ini" herum. Aber vom System gab es immer nur den Ordner Preferences.

Die Lokalisierung war immer ein bisschen eigenwillig. Warum heißt etwa das englische Menü "File" im deutschen System bis heute "Ablage" wenn es doch die Befehle für den Umgang mit konkreten Dateien enthält? Andererseits hat man im Gegensatz zu den Schergen aus Redmond den "Desktop" sinnvoll mit Schreibtisch übersetzt. Dafür heißt zwar, wie oben erwähnt, der Ordner "Preferences", aber die dort enthaltenen Apple-eigenen Dateien teilweise doch "Voreinstellungen", etwa von Quick Time.
 

m_cohen

Mitglied
Thread Starter
Mitglied seit
28.08.2005
Beiträge
179
Was treibste denn damit..und unter Os9, wenn man fragen darf ?
Ich benutze eine selbst gestrickte - aber überaus leistungsfähige - Software zur Berechnung von mathematischen Problemen. Daneben noch Mathcad und Textverarbeitung.
 
  • Gefällt mir
Reaktionen: erikvomland
Oben