OS 9 erkennt Festplatte nicht

  1. gipsy

    gipsy Thread Starter MacUser Mitglied

    Mitglied seit:
    20.01.2005
    Beiträge:
    33
    Zustimmungen:
    0
    Hab nen kleines Problem,

    hab versucht auf dem Pismo eines Freundes OS 9 zu installieren, damit er WarCraft 2 zocken kann.

    Das Pismo hat er bei ebay ersteigert und es hat ne neue festplatte eingebaut. Wenn ich jetzt OS 9 installieren will, ist kein Volume zu erkennen, sprich die Festplatte.

    Hat da jemand Erfahrungen mit? Oder kann mir einer weiterhelfen?
     
  2. yew

    yew MacUser Mitglied

    Mitglied seit:
    29.02.2004
    Beiträge:
    4.685
    Zustimmungen:
    451
    Hi
    möglich, daß die Festplatte noch gar nicht HFS+ formatiert ist.
    Einfach nochmals System-CD einlegen und "Laufwerke konfigurieren" starten. Vielleicht ist sie da dann sichtbar.
    Gruß yew
     
  3. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Wenn formatieren vor dem installieren nicht moeglich ist weil die Platt vom Festplattendienstprogramm nicht erkannt wird, ist die Platte vermutlich nicht richtig eingebaut oder defekt.

    Cheers,
    Lunde
     
  4. yew

    yew MacUser Mitglied

    Mitglied seit:
    29.02.2004
    Beiträge:
    4.685
    Zustimmungen:
    451
    Hi
    nicht unbedingt. Als ich eine 120 GB Hitachi in meinem G3 bw eingebaut hatte, war sie unter 9 auch nicht sichtbar. Erst nachdem ich mit einer System-CD unter X startete, war sie auch zum Formatieren bereit. Danach gab es auch unter 9 keine Probleme mehr.

    Gruß yew
     
  5. gipsy

    gipsy Thread Starter MacUser Mitglied

    Mitglied seit:
    20.01.2005
    Beiträge:
    33
    Zustimmungen:
    0
    Hi,

    lösch ich den nicht alle Daten von der Platte wenn ich formatiere?
    Das steht da zumindest. Also erkennen kann er die Platte schon,
    nur ich kann sie bei der Installation nicht anwählen.
     
  6. yew

    yew MacUser Mitglied

    Mitglied seit:
    29.02.2004
    Beiträge:
    4.685
    Zustimmungen:
    451
    Hi
    .... na was jetzt? Läuft ein System auf dem Rechner? Und welches?

    OS 9 wird auf dem Pismo übrigens nicht laufen. Laut Mactracker braucht es mindestens ein 9.0.2
    9.1 oder 9.2.2 sollte doch auch gehen.

    Gruß yew
     
  7. Mystras

    Mystras MacUser Mitglied

    Mitglied seit:
    09.05.2004
    Beiträge:
    951
    Zustimmungen:
    6
    Er hat beim formatieren der Platte keine OS 9.xx Treiber installiert. Die Platte muss neu formatiert werden und Treiber für OS 9.xx UND X installiert werden. Ja die Daten beim Formatieren werden geloscht. Praktisch muss man bei null anfangen und alles neu instalieren.
     
  8. gipsy

    gipsy Thread Starter MacUser Mitglied

    Mitglied seit:
    20.01.2005
    Beiträge:
    33
    Zustimmungen:
    0
    Hey yew,

    ja, es läuft OS 10.3 drauf.

    OS 9 läuft auf jeden Fall auf dem Pismo, hab ich auch bei mir installiert. Aber um das Update auf 9.2 kommt man nicht rum, weil 9 unter Kontrollfelder OS 10 nicht erkennt und als Startvolume nicht festlegen kann.

    Ich glaube eher Mystras Antwort passt am besten. Aber genau das hab ich befürchtet und will es natürlich umgehen. Gibt es da keine andere Möglichkeit?
     
  9. Difool

    Difool Frontend Admin

    Mitglied seit:
    18.03.2004
    Beiträge:
    8.291
    Medien:
    31
    Zustimmungen:
    1.201
    Ist das denn eine unformatierte Platte? Nigelnagelneu?
    Mit "Laufwerke konfigurieren" (Dienstprogramme) versucht?

    Gruß Difool
     
  10. yew

    yew MacUser Mitglied

    Mitglied seit:
    29.02.2004
    Beiträge:
    4.685
    Zustimmungen:
    451
    Hi
    solche Informationen sollten natürlich als erstes da sein.
    Dann ist die Aussage, daß die OS 9 Treiber nicht installiert sind, die mit an Sicherheit grenzender Wahrscheinlichkeit die richtige Antwort.

    Gruß yew
     
Die Seite wird geladen...