OS 9 auf G5

Paefchen

Mitglied
Thread Starter
Registriert
04.05.2003
Beiträge
145
das bestimmt schon mal gefragt worden aber ich kann dazu nichts finden.

Kann man auf einem neuen Dual-G5 auch noch ganz normal Mac OS 9 installieren oder läuft darauf nur noch das schöne Xer System mit integriertem Mac OS Classic wenn man das will?
 

Keule

Aktives Mitglied
Registriert
29.03.2003
Beiträge
1.708
Unwahrscheinlich

Meines Wissens gibt es von Apple keine Aussage, die direkt auf OS9 und den G5 eingeht.

Es ist allerdings sehr unwahrscheinlich, dass OS9 ausser im Classic Modus auf dem G5 laufen wird. (Das ist zumindest meine Überzeugung)

Nachdem mit OS X 10.3 die dritte Revision des OS9 Nachfolgers erscheinen wird, dürfte Apples Interesse an neuen OS9 Maschinen gegen NULL tendieren.
 

Paefchen

Mitglied
Thread Starter
Registriert
04.05.2003
Beiträge
145
hmmm.....

wenn passport nur endlich mal mit ihrer 6er quark version rankommen würde :(

Aber waum nimmt apple dazu keine genaue stellungsnahme, zumindest ist mir keine bekannt?
 

lundehundt

abgemeldet
Registriert
22.02.2003
Beiträge
19.147
bestenfalls wird Classic (mit vielen Einschraenkungen) auf dem G5 noch unter OS X laufen - schon auf den aktuellen Rechnern laesst sich, von einigen Ausnahmen abgesehen, OS 9 nicht mehr stand-allone installieren.

Es wuerde auch wenig Sinn fuer Apple machen, da wichtige neue Hardware von Classic nicht unterstuetzt wird (Bluetooth, FW800, AGPx8, Airport xtreme um nur ein paar zu nennen) und definitiv kein Geld mehr in die Weiterentwicklung von Classic gesteckt werden soll.

Cheers,
Lunde

P.S.: Microsoft hat heute angekuendigt im naechsten Jahr 7 Milliarden Dollar in Research&Development zu stecken. Das ist weit mehr als Apples gesammter Jahresumsatz.
 

Paefchen

Mitglied
Thread Starter
Registriert
04.05.2003
Beiträge
145
Aber die Classic funtzt noch so das man damit in Quark 5 einwandfrei arbeiten kann ?

Original geschrieben von lundehundt
P.S.: Microsoft hat heute angekuendigt im naechsten Jahr 7 Milliarden Dollar in Research&Development zu stecken. Das ist weit mehr als Apples gesammter Jahresumsatz.
Und es wird ihnen doch nichts bringen! carro
 

dylan

Aktives Mitglied
Registriert
18.12.2002
Beiträge
6.444
Original geschrieben von Paefchen
hmmm.....

wenn passport nur endlich mal mit ihrer 6er quark version rankommen würde :(

Aber waum nimmt apple dazu keine genaue stellungsnahme, zumindest ist mir keine bekannt?
 

Wie meinst du das genau?

Link mich zu Quark!


:confused:

Dylan
 
A

abgemeldeter Benutzer

Es gibt dazu doch eine Stellungnahme von Appe: Mac-Hardware, die nach dem 1.1.2003 vorgestellt wurde, läuft nicht mit Mac OS 9.
Da fällt natürlich auch der G5 drunter, welcher ja nach dem 1.1.2003 vorgestellt wurde.
Mac OS9 läuft natürlich weiter in der Classic-Umgebung auf dem G5.
Die Classic-Umgebung ist für Mac OS 9 eine bekannte Maschine, unabhängig von der Maschine auf der die Classic-Umgebung läuft.
 

Keule

Aktives Mitglied
Registriert
29.03.2003
Beiträge
1.708
Original geschrieben von ._ut
Es gibt dazu doch eine Stellungnahme von Appe: Mac-Hardware, die nach dem 1.1.2003 vorgestellt wurde, läuft nicht mit Mac OS 9.
Da fällt natürlich auch der G5 drunter, welcher ja nach dem 1.1.2003 vorgestellt wurde.
 

So gesehen hast Du Recht, dass es eine Apple - Aussage gibt.
Asche auf mein Haupt (aber bitte nicht so viel...) ;)

Gruss Keule, der sich heute doch noch waschen muss (wg. der Asche)
 
Oben