[OS 9.1] Fehler 11

  1. Eisbaer

    Eisbaer Thread StarterMacUser Mitglied

    Mitglied seit:
    26.06.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich habe einen Performa 6400/200 und seit einiger Zeit spinnt das MacOS. Bekomme immer die Meldung:

    Ein Systemfehler ist aufgetreten.

    Fehler: 11
    Systemerweiterungen werden beim Neustart durch Drücken der Umschalttaste deaktiviert. (Button) Neustart.

    Woran liegt das? Bzw. wie kann ich das beheben (Wenn Sys.erweiterungen aus sind funzt das)

    Danke

    Eisbaer
     
    Eisbaer, 26.06.2004
  2. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo und willkommen im Forum


    Fehler 11
    Hardwareproblem (hardware exception error)
    Tritt meist in Verbindung mit einer fehlerhaften SCSI-Verkabelung bzw. irgendeiner X-Beliebig fehlerhaften Steckkarte auf.
    Lösung: zuerst die SCSI -Verbindung zum Mac entfernen.
    Tritt der Fehler weiterhin auf, mit Apfel + alt + P + R den Parameter-RAM löschen.
    Tritt der Fehler weiterhin auf, sollte man die Festplattentreiber mit Apple-Dienstprogramm erneuern. Ist das auch erfolglos, kann es an einer defekten Festplatte bzw. defekten Arbeitsspeicher liegen, letzteres muss dann auch geprüft werden.

    Da stammt übrigens nicht von mir sondern ist von hier kopiert da kannst du alle Fehler nachlesen Hofe es hat dir geholfen ansonsten noch mal melden.

    Gruß
    Aus hamburg
    Marco
     
    marco312, 26.06.2004
  3. Eisbaer

    Eisbaer Thread StarterMacUser Mitglied

    Mitglied seit:
    26.06.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Erstmal danke,

    Festplatte ist schon getauscht. Hilft nichts beim PRam löschen fährt er kurz hoch doch danach schwarzer Bildschirm und er fährt wieder hoch, und immer so weiter bis ich loslasse. Welches Dienstprogramm muss ich dafür benutzen? Hab das Erste Hilfe benutzt am anfang hat der auch 2 Fehler gefunden doch die wurden behoben und traten danach nicht mehr auf. Ich teste mal den Ram auszubauen. SCSI Geräte habe ich nicht dran, oder was meinst du mit SCSI Verbindung. Naja Danke erstmal
     
    Eisbaer, 27.06.2004
  4. Eisbaer

    Eisbaer Thread StarterMacUser Mitglied

    Mitglied seit:
    26.06.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Ja hat sehr warscheinlich am Ram gelegen ... hatte 1 Rausgenommen schon funzt es wieder. Danke für die schnelle Hilfe
     
    Eisbaer, 27.06.2004
  5. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Bei 68k-Macs. Fehler 11 bei PowerPCs ist i.d.R. ein Fehler in der 68k-Emulation (=Software-Problem).
     
    abgemeldeter Benutzer, 27.06.2004
  6. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo

    @._ut

    ich ging eigentlich immer davon aus das sich die Fehlermeldungen auf das entsprechende Betriebssystem beziehen und nicht auch den Rechner.

    Gruß
    marco
     
    marco312, 27.06.2004
Die Seite wird geladen...
Ähnliche Themen - [OS Fehler
  1. patrickkupper
    Antworten:
    7
    Aufrufe:
    277
    patrickkupper
    20.02.2017
  2. Killerkaninchen
    Antworten:
    4
    Aufrufe:
    265
    palestrina
    08.02.2017
  3. justus
    Antworten:
    7
    Aufrufe:
    1.379
    palestrina
    12.01.2014
  4. KNOPFELI
    Antworten:
    8
    Aufrufe:
    1.541
    Texas_Ranger
    06.02.2008
  5. harley-dl
    Antworten:
    4
    Aufrufe:
    554
    harley-dl
    14.02.2005