1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OS 10.3.1 fährt nicht mehr hoch …

Dieses Thema im Forum "Mac OS" wurde erstellt von WT26, 09.01.2004.

  1. WT26

    WT26 Thread Starter MacUser Mitglied

    Mitglied seit:
    25.02.2003
    Beiträge:
    8
    Zustimmungen:
    0
    Stattdessen bekomme ich folg. Fehlermeldungen (sieht aus wie DOS-Meldungen bei ner DOSe):

    etc/master.passwd: Not a directory
    sh:/etc/profile: Not a directory
    sh-2.05b#

    Ich verstehe nix von Unix, Terminal. etc.
    Wer kann helfen??
     
  2. strange.u

    strange.u MacUser Mitglied

    Mitglied seit:
    07.01.2004
    Beiträge:
    44
    Zustimmungen:
    0
    os 10.3.1....

    was für einen rechner hast du denn....könnte dir eine reboot cd mit discdoctor zukommen lassen.

    ansonsten platt machen und neu installieren
     
  3. WT26

    WT26 Thread Starter MacUser Mitglied

    Mitglied seit:
    25.02.2003
    Beiträge:
    8
    Zustimmungen:
    0
    Ich habe einen imax G3 700 Mhz.
    Ich habe ja 10.3 Original, damit könnte ich doch auch neu installieren oder?
    Aber gibt es nicht eine einfachere Lösung und was bedeutet der oa. Quatsch eigentlich?
     
  4. WT26

    WT26 Thread Starter MacUser Mitglied

    Mitglied seit:
    25.02.2003
    Beiträge:
    8
    Zustimmungen:
    0
    ach so:
    ich habe noch ne 2. partition mit os9.2 (die aktive hier)
    Norton und 1.Aid zeigen keine Fehler!
     
  5. strange.u

    strange.u MacUser Mitglied

    Mitglied seit:
    07.01.2004
    Beiträge:
    44
    Zustimmungen:
    0
    ...

    was der quatsch zu bedeuten hat,...da kann ich dir leider auch nicht helfen - gut gemeinter tip:

    installiere 10.3.1 nochmal auf der zweiten partition und starte von hier, wenn das problemlos klappt, lösche system auf
    partition I und kopiere es rüber...
     
  6. strange.u

    strange.u MacUser Mitglied

    Mitglied seit:
    07.01.2004
    Beiträge:
    44
    Zustimmungen:
    0
    ....

    ....beim starten alternate drücken ermöglicht dir das sytem auszusuchen, mit dem du den rechner starten willst
     
  7. WT26

    WT26 Thread Starter MacUser Mitglied

    Mitglied seit:
    25.02.2003
    Beiträge:
    8
    Zustimmungen:
    0
    ....beim starten alternate drücken ermöglicht dir das sytem auszusuchen, mit dem du den rechner starten willst
    Danke weiß ich
    sonst könnte ich nicht hier schreiben :D
    Sytem von OS9 partotion auf OS X partition kopieren soll nicht funktionieren, habe ich gelesen
     
  8. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    das Problem laesst sich wahrscheinlich dadurch loessen, dass du mit der Installations CD bootest und das Password neu setzt. Ist eine Option im Installations Menu.

    Oder du kannst im single user mode starten und die Datei /private/etc/master.passwd mit dem Kommando cp nach /etc/master.passwd kopieren.

    Cheers,
    Lunde
     
  9. WT26

    WT26 Thread Starter MacUser Mitglied

    Mitglied seit:
    25.02.2003
    Beiträge:
    8
    Zustimmungen:
    0
Die Seite wird geladen...