Orobor OS X

  1. MCLumpi

    MCLumpi Thread StarterMacUser Mitglied

    Mitglied seit:
    02.09.2005
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    hat jemand eine Idee, woran das liegen kann, wenn man bei Orobor OS X kein deutsches Tastaturlayout einstellen kann? Selbst wenn ich im Menü ein anderes anklicke, es bleibt immer US ausgewählt...

    XDarwin allein mit TWM läßt sich gar nicht mehr starten...

    Hatte mal mit Fink und Darwinports herumgespielt, um Enlightenment zum Laufen zu bringen - vielleicht hab ich da irgendwas zerschossen... ?!?

    Gruß,

    MCLumpi
     
    MCLumpi, 23.11.2005
  2. Emp

    EmpMacUser Mitglied

    Mitglied seit:
    05.11.2005
    Beiträge:
    299
    Zustimmungen:
    4
    Ich habe im Moment dasselbe PRoblem, weiß dafür jemand mittlerweile eine Lösung?
     
  3. MCLumpi

    MCLumpi Thread StarterMacUser Mitglied

    Mitglied seit:
    02.09.2005
    Beiträge:
    10
    Zustimmungen:
    0
    mittlerweile funktioniert es bei mir wieder - obwohl ich ihn eigentlich nicht benutze!
    Weiß aber nicht mehr, was ich geändert hab - sorry! Vermutlich einige Neuinstallationen auch von XDarwin...
     
    MCLumpi, 11.03.2006
  4. Emp

    EmpMacUser Mitglied

    Mitglied seit:
    05.11.2005
    Beiträge:
    299
    Zustimmungen:
    4
    Hab auch schonmal XDarwin neu installiert... Hat aber nichts gebracht. Welches XDarwin verwendest Du, das von Apple, das von der Website oder aus Darwinports?
     
  5. MCLumpi

    MCLumpi Thread StarterMacUser Mitglied

    Mitglied seit:
    02.09.2005
    Beiträge:
    10
    Zustimmungen:
    0
    ich glaube, es ist der von sourceforge (=Darwinports?). Ist aber jetzt schon ein halbes Jahr her seitdem ich da herumgefummelt hab...
    Bin mir jetzt nicht sicher, aber bringt der orobor nicht seinen eigenen x-Server mit?
    In dem Fall könntest vielleicht einfach ein funktionierendes Package installieren - weiß jetzt aber nicht, ob man das so einfach "drüberklatschen" kann...
     
    MCLumpi, 11.03.2006