Ordnernamen zum X-ten mal

wilhelm

Mitglied
Thread Starter
Dabei seit
12.05.2003
Beiträge
82
Punkte Reaktionen
1
Hallo,

auch wenn es bei anderen geht, bei mir klappt es leider nicht:

Irgendwann sind die Ordnernamen auf englische Bezeichnungen umgesprungen und egal ob ich die Einstellung "Suffix immer zeigen" wähle oder nicht sie bleiben fast immer so. (Einmal waren sie aus mir unerfindlichen Gründen kurz deutschsprachig). Benutze OS 10.2.6.
(Man könnte sich ja daran gewöhnen, wenn nicht in den Programmdialogen beim Speichern bzw. Öffnen nicht sie wiederum auf deutsch erschienen)

Gibt es außer Neuaufspielen des OS noch eine Möglichkeit?

wilhelm
 

nicolas

Mitglied
Dabei seit
16.05.2003
Beiträge
968
Punkte Reaktionen
2
vielleicht mal unter systemeinstellungen > landeseinstellungen nachsehen?
 

wilhelm

Mitglied
Thread Starter
Dabei seit
12.05.2003
Beiträge
82
Punkte Reaktionen
1
Das habe ich schon probiert und eben nochmal alles außer "deutsch" abgewählt.

Aber Danke für Deinen Tipp. Wilhelm

P.S.: Es ist ja eher ein kosmetisches Problem, aber dem Arbeitsfluß nicht besonders förderlich. Ich denke, daß sich der Fehler eine Etage "tiefer" im System befindet, aber da habe nur wenig Ahnung.
 

nicolas

Mitglied
Dabei seit
16.05.2003
Beiträge
968
Punkte Reaktionen
2
naja... da bleibt einem als relativem unix-laien meist nix anderes übrig, als nochmal ein frisches system drüberzuinstallieren... musst ich letztens auch machen... war allerdings eigenes verschulden...:D
 

wilhelm

Mitglied
Thread Starter
Dabei seit
12.05.2003
Beiträge
82
Punkte Reaktionen
1
Hallo nicolas,

Muß man dafür alles deinstallieren und wieder neu aufbauen, mit Updates etc?
Nur das Update neu aufzuspielen reicht jedenfalls nicht und über ein aktuelleres System ein älteres drüberlaufen zu lassen traue ich mich nicht. Vielleicht geht das ja auch gar nicht. Wie sieht da Deine Erfahrung aus?

Gruß, Wilhem
 

nicolas

Mitglied
Dabei seit
16.05.2003
Beiträge
968
Punkte Reaktionen
2
ich hab gerade 1.2.4 auf 1.2.6 installiert. danach dann wieder auf 1.2.6 geupdated. alles ohne probleme. zumal es auch eine relativ flotte installationsvariante gibt, bei der benutzer und prefs erhalten bleiben und nur die systemdateien ausgetausch werden (nagut... was heißt "nur"...sind immerhin über 40.000...:D ).
 

wilhelm

Mitglied
Thread Starter
Dabei seit
12.05.2003
Beiträge
82
Punkte Reaktionen
1
Dann werde ich das mal probieren.

Danke
 
Oben Unten