1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Opti USB Karte an Powermac G3 beige 233

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Smartytom, 04.04.2004.

  1. Smartytom

    Smartytom Thread Starter MacUser Mitglied

    Mitglied seit:
    20.03.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo !
    Rechner : G3 beige 233 ,384 MB Ram System OS 9.2.2 US english ( Aus Mangel einer deutschen Version - Wenn einer eine hat kann er sie mir gerne vermachen ;-) )
    Ich habe obengenannte Karte in obengenannten Rechner gesteckt ;-) - Soweit so gut.
    Die Karte wird im System Profiler erkannt unter

    Card Type : USB
    Card Name : PCI1045,c861
    Card Model : -1
    Card Rom # :Not available
    Card Revision : 16
    Card vendor ID : 1045

    Wenn ich jedoch ein Gerät einstecke ,passiert gor nix !
    Ich habe z.B. ein USB DVD Laufwerk ,dass unter Linux einwandfrei mit dem Mass Storage Treiber angesprochen wird oder eine portable Festplatte ,die ebenfalls mit dem Mass Storage Treiber läuft.
    Dann habe ich noch zwei Drucker - einen Canon S520 und einen Samsung Laser - für beide habe ich die USB Treiber installiert - beim einstecken gar nix .

    Die USB Extension von Apple Ver. 1.4.1 habe ich bereits installiert.

    Was mache ich da noch falsch ?
    Ich habe gedacht Karten mit Opti Chip gehen immer ?
    Oder kann der Mac da einen Schlag weg haben und den PCI Bus nicht mehr ansprechen?

    Ach ja, beim Start geht eine Alert box auf seit dem ich die USB Extensions installiert habe "Audio Extensions konnten nicht geladen werden ,da der richtige Treiber nicht vorhanden " oder so ähnlich.
    Den MOBO Reset Knopf habe ich auch schon gedrückt.
    Vielleicht könnt Ihr einem Windoof/Linux geschädigten etwas helfen ;-))
     
  2. Smartytom

    Smartytom Thread Starter MacUser Mitglied

    Mitglied seit:
    20.03.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Weiß denn wirklich keiner Bescheid ?
    Ich habe mal gelesen ,daß ältere USB Treiber ( die von Mac OS 9.1 ) Abhilfe schaffen können - aber wo bekomme ich die her ?
    Hat diese Treiber noch einer von Euch ?
     
  3. Smartytom

    Smartytom Thread Starter MacUser Mitglied

    Mitglied seit:
    20.03.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Also - es geht !

    Wenn´s jemand interessiert : Ich habe den USB Development Kit von Apple runtergeladen unter http://developer.apple.com/hardware/usb/index.html/download.htm

    Dann die Treiber in den Extensions durch die vom USB DDK im Verzeichnis Apple precompiled ersetzt und neu gebootet.

    Dann ging´s :music

    Durch diesen Kit sollen angeblich ale USB Karten erkannt werden ,bzw wer sich auskennt kann damit seine eigenen Treiber bauen.
    Bei mir liefen die von Apple compilerten Treiber.
    Vermutlich entspricht meine Opti Karte nicht ganz den Spezifikationen und wird mit den 1.4 er Treibern nicht richtig angesprochen.
     
  4. maz

    maz MacUser Mitglied

    Mitglied seit:
    11.03.2004
    Beiträge:
    480
    Zustimmungen:
    0
     
  5. bleinase

    bleinase MacUser Mitglied

    Mitglied seit:
    24.04.2004
    Beiträge:
    5
    Zustimmungen:
    0
    Äh, kann ich das nochmal haben?

    Hi,
    ich hab das selbe Problem, g3/300 beige, usb karte in profiler erkannt (nur auf der zweiten seite, audiowerk steht gleich auf der ersten) "USB Development Kit von Apple runtergeladen " hab ich auch,"Dann die Treiber in den Extensions durch die vom USB DDK im Verzeichnis Apple precompiled ersetzt und neu gebootet", ein solches Verzeichnis hab ich da nicht gefunden, also hab ich das selbe mit den Treibern aus dem Verzeichnis "Apple built" gemacht, und exakt nix ist geschehen!
    ich will auch usb "heul":(
     
  6. maz

    maz MacUser Mitglied

    Mitglied seit:
    11.03.2004
    Beiträge:
    480
    Zustimmungen:
    0
    Re: Äh, kann ich das nochmal haben?

     
Die Seite wird geladen...

Diese Seite empfehlen