Opera 9.0tp2 lädt keine Seiten

  1. Ma.

    Ma. Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2005
    Beiträge:
    1.662
    Zustimmungen:
    107
    Hat Jemand Opera 9.0tp1 oder 2 laufen?

    Bei mir, und ein paar anderen Usern, lädt er keine einzige Seite. :mad:
     
  2. bmonno

    bmonnoMacUser Mitglied

    Mitglied seit:
    27.12.2002
    Beiträge:
    396
    Zustimmungen:
    5
    bei mir läuft es problemlos.
     
    bmonno, 19.02.2006
  3. Ma.

    Ma. Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2005
    Beiträge:
    1.662
    Zustimmungen:
    107
    @bmonno
    ich habe einen Intel iMac, nur auf diesen scheint es Probleme zu geben. Was hast Du?

    Um rauszufinden was mit Opera 9.0xxx los ist habe ich extra ein neues OS X aufgesetzt.
    Dann erstmal die Firmware der AVM Fritz!Box auf den neuesten Stand gebracht.
    Nach dem Einrichten der Ethernetverbindung kann ich sofort Safari benutzen, es lädt alle Seiten, auch downloaden geht.
    Opera 9.0tp1 und 2 und auch die neueste Wochentestversion lädt nichts, als wenn kein Kabel dranne wäre.

    An den Sicherheitseinstellungen in OS X habe ich nichts geändert, die Firewall bzw. geblockte Ports scheiden also als Ursache aus.

    :confused: :confused: :confused:
     
  4. bmonno

    bmonnoMacUser Mitglied

    Mitglied seit:
    27.12.2002
    Beiträge:
    396
    Zustimmungen:
    5
    Ich hab noch einen echten Mac, nix mit Intel. Dann wird's wohl daran liegen.
     
    bmonno, 19.02.2006
  5. Ma.

    Ma. Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2005
    Beiträge:
    1.662
    Zustimmungen:
    107
    @bmonno
    ja, das Problem ist nur bei Intel iMac's.

    Opera 8.52 und frühere Versionen laufen einwandfrei.

    kopfkratz cumber
     
  6. sollner11

    sollner11MacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    425
    Zustimmungen:
    5
    mein mac siehe sig
    mein problem = dein problem
    ich will endlich einen browser, der schnell ist, universal ist, und alles darstellt

    bei mir ist das problem java
    z. b. chat-seiten, die java nutzen
    bei einem funzt nur camino (universal)
    bei anderen "manchmal" safari
    bei einem opera 8.51 (9 wie gesagt geht gar nicht)

    ist echt ein graus
    ok...nach 10.4.5 ist safari schneller geworden
    aber ich hab ein "gefühltes" broswerproblem....alles ploppt so mit verzögerung auf
    (...ich möchte ja ein williger switcher sein)
     
    sollner11, 21.02.2006
  7. Ma.

    Ma. Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2005
    Beiträge:
    1.662
    Zustimmungen:
    107
    @sollner11
    Langsam glaube ich dass 9.0tpxx garnicht auf Intel Mac funktioniert.

    OS X hat zwei Java-Versionen.
    In Dienstprogramme liegt der Java-Ordner.
    J2SE 5.0, Java Preferences.app, da kannste wählen welche Javaversion verwendet werden soll, vielleicht klapt's dann besser.
     
  8. gurubez

    gurubezMacUser Mitglied

    Mitglied seit:
    07.02.2005
    Beiträge:
    3.615
    Medien:
    1
    Zustimmungen:
    49
    mann mann mann nimm doch Safari dann läufts!! :D
    *duckundwech*
     
    gurubez, 22.02.2006
  9. sollner11

    sollner11MacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    425
    Zustimmungen:
    5
    @ gurubez .... eben nicht, siehe oben

    @ Ma....hab ich beide java-versionen probiert, manches funktioniert erst...wenn ich den java-cache lösche, ist aber unbefriedigend

    gruß
     
    sollner11, 23.02.2006
  10. Ma.

    Ma. Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2005
    Beiträge:
    1.662
    Zustimmungen:
    107
    @sollner11
    Opera 8.52 läuft bei mir gut, aber leider nicht nativ. Wenn eine neue 9er kommt werde ich die wieder probieren, vielleicht läuft die dann.
    Hab mir extra ein OS X auf ne 2. Partition zum Testen angelegt, ist ganz praktisch.
     
Die Seite wird geladen...
Ähnliche Themen - Opera 0tp2 lädt
  1. NYReiter
    Antworten:
    13
    Aufrufe:
    520
  2. dylan51
    Antworten:
    1
    Aufrufe:
    147
    Maulwurfn
    09.01.2017
  3. ekki161
    Antworten:
    0
    Aufrufe:
    167
    ekki161
    04.10.2016
  4. stullenandi
    Antworten:
    3
    Aufrufe:
    284
    stullenandi
    08.03.2016
  5. Steppenwolf
    Antworten:
    5
    Aufrufe:
    267
    AgentMax
    14.01.2016