opencore mit OCLP

Hallo zusammen,

benutzt jemand auf einem MacBook Pro 13,3 den Opencore Legacy Catcher 0.6.1 und hat auch Probleme, WiFI zu nutzen? Irgendwie scheint sich mein Rechner unter macos Ventura 13.2 so zu verhalten, als oben es gar kein WiFi besitzt. Kennt jemand einen Lösung bzw. ie kann man das als Feedback an die Entwickler geben?
Welches MacBook genau?
 
Ja, es ist ein MacBookPro13,3 (15-inch, Late 2016). Hat jemand ähnliche Problem und evtl. auch eine Lösung?
 
Habe auch Probleme.
OCLP 0.61 und Ventura 13.2 auf meinem iMac 4K von 2015. Hängt sich jedes Mal im 3. Reboot während der Installation auf, dort, wo der Verbose Modus auch nichts mehr nutzt und nur das Apple Logo zu sehen ist. NVMe Powermanagement und Trim habe ich schon deaktiviert, weil keine NVMe und externer USB Stick (Sandisk Extreme Pro 128). Direkte Neuinstallation als auch Upgrade des zuvor erfolgreich geklonten Monterey. Nichts funktioniert. Habe auch mal die Nacht durch an gelassen, geht einfach nicht weiter.
Kann das jemand bestätigen oder hat gar eine Lösung??
 
Wir sind hier beim Mac Pro Forum…
 
Sorry, übersehen, aber da bin ich offenbar nicht der Erste... ;)
 
Habe auch Probleme.
OCLP 0.61 und Ventura 13.2 auf meinem iMac 4K von 2015. Hängt sich jedes Mal im 3. Reboot während der Installation auf, dort, wo der Verbose Modus auch nichts mehr nutzt und nur das Apple Logo zu sehen ist. NVMe Powermanagement und Trim habe ich schon deaktiviert, weil keine NVMe und externer USB Stick (Sandisk Extreme Pro 128). Direkte Neuinstallation als auch Upgrade des zuvor erfolgreich geklonten Monterey. Nichts funktioniert. Habe auch mal die Nacht durch an gelassen, geht einfach nicht weiter.
Kann das jemand bestätigen oder hat gar eine Lösung??
Hast du alle unnötige Peripherie während der Installation abgeklemmt? Versuche es mit einem kleineren USB Stick. Hatte mal ein ähnliches Problem an einem iMac. Nutzte den gleichen Stick wie du. Mit dem gleichen Modell, jedoch 32 GB, gab es dann keine Probleme. Kann natürlich Zufall gewesen sein aber Apple ist ja manchmal recht empfindlich was Kabel und USB Zubehör angeht.
 
Danke. :) Hatte nichts unnötiges dran. 32 GB ist ja etwas sehr knapp. Seltsam war bisher auch, dass (nur) Linux immer meldet, der Stick sei kurz davor, kaputt zu gehen. Aber vllt. hat es ja damit zu tun.
 
Das war's! Über die Monterey Instanz auf der SSD ist es dann korrekt installiert worden und löppt! Danke!! :)
</ ot>
 
  • Gefällt mir
Reaktionen: BEASTIEPENDENT
Habe ein kleines Problem mit dem OCLP 0.6.1 und Ventura:
Im Recovery-Mode findet er kein Startvolumen. Auch nicht im Festplattendienstprogramm im Recovery-Mode.

Ist das normal? Gibt es Abhilfe?

Sonst läuft alles bestens!
 
Hallo, der Verkäufer eines 5,1 Pros schreibt mir, ´Monterey ist installiert, allerdings muss bei jedem Start der Oc Patch aufgerufen werden damit das System hochfahren kann´. Das verstehe ich nicht, kann damit jemand was anfangen? Sollte der OCLP nicht nur einmal installiert werden müssen und danach geht es immer ohne? Kann es mit der GPU zusammenhängen? Ist eine RX580, allerdings wohl nicht geflasht.
 
Hallo, der Verkäufer eines 5,1 Pros schreibt mir, ´Monterey ist installiert, allerdings muss bei jedem Start der Oc Patch aufgerufen werden damit das System hochfahren kann´. Das verstehe ich nicht, kann damit jemand was anfangen? Sollte der OCLP nicht nur einmal installiert werden müssen und danach geht es immer ohne? Kann es mit der GPU zusammenhängen? Ist eine RX580, allerdings wohl nicht geflasht.
Damit wird gemeint sein dass die Kiste über OpenCore gebootet werden muss wenn Monterey läuft. Das ist klar.
 
Damit wird gemeint sein dass die Kiste über OpenCore gebootet werden muss wenn Monterey läuft. Das ist klar.
Was muss ich mir darunter vorstellen? Es muss immer ein USB-Stick eingesteckt sein? Oder per Bootpicker etwas ausgewählt werden?
 
Wenn ich den 5,1 ohne OC benutzen möchte, kann ich dann ganz normal per Mojave Install USB-Stick im FPDP die SSD löschen, und dann ist OCLP komplett entfernt ? Also auch das EFI gelöscht? Eine RX580 funktioniert dann auch ohne OCLP?
 
Wenn ich den 5,1 ohne OC benutzen möchte, kann ich dann ganz normal per Mojave Install USB-Stick im FPDP die SSD löschen, und dann ist OCLP komplett entfernt ? Also auch das EFI gelöscht? Eine RX580 funktioniert dann auch ohne OCLP?
ja, die NVRAM Einträge müssen weg über einen 4fach NVRAM Reset in Reihe.

Wenn die SSD _komplett_ formatierst (also das Volume und nicht nur die Container) ist die ESP mit gelöscht.

Geht auch manuell per

sudo diskutil mount disk0s1

Das bringt die ESP (Volumename: EFI) auf den Schreibtisch wenn die SSD mit OpenCore drauf das einzige Medium im Rechner ist und dann kannst den Ordner /Volumes/EFI/EFI löschen.
 
  • Gefällt mir
Reaktionen: Saffire
Kann man eigentlich inzwischen „gefahrlos“ die aktuellste Version von OCLP installieren, auch wenn man es nicht unbedingt (für Ventura) braucht?

Ich hab da noch irgendsowas im Ohr, dass es Probleme gab und man mit Monterey besser bei einer Älteren bleibt. Würde aber allleine wegen der Updates von Lilu und WhateverGreen inzwischen ganz gerne mal updaten. Aber natürlich nur, falls man sich damit nichts anderes zerschießt.

Aktuell habe ich 12.6.3 und WLAN/BlueTooth sind upgegradet.
 
Kann man eigentlich inzwischen „gefahrlos“ die aktuellste Version von OCLP installieren, auch wenn man es nicht unbedingt (für Ventura) braucht?

Ich hab da noch irgendsowas im Ohr, dass es Probleme gab und man mit Monterey besser bei einer Älteren bleibt. Würde aber allleine wegen der Updates von Lilu und WhateverGreen inzwischen ganz gerne mal updaten. Aber natürlich nur, falls man sich damit nichts anderes zerschießt.

Aktuell habe ich 12.6.3 und WLAN/BlueTooth sind upgegradet.
Hab beide am laufen über OCLP 0.6.1 , Monterey läuft alles ohne irgendwelche Probleme, Ventura hat bei mir Probleme mit Bluetooth und WLAN lässt sich nur via CLI konfigurieren. Mein 5.1er ist aus der letzen Baureihe 2012
 
  • Gefällt mir
Reaktionen: flyproductions
Weiß irgendwer, wo OC die Namen der Startvolumes im Bootpicker hernimmt?

Ich habe hier auf meinem „Haupt-Rechner“ inzwischen eine vom Test-Rechner geklonte Monterey Installation laufen. Das Startvolume heißt natürlich anders und wurde auch unter dem neuen Namen formatiert. Im Bootpicker erscheint aber immernoch der name der Platte, von der das System geklont wurde. Das ist schon etwas verwirrend und außerdem kosmetisch nicht schön.
 
Zurück
Oben Unten