OOo Impress Dokument, in Linux erstellt, lässt sich nicht öffnen

Dieses Thema im Forum "Office Software" wurde erstellt von Scyx, 25.09.2006.

  1. Scyx

    Scyx Thread Starter MacUser Mitglied

    Beiträge:
    133
    Zustimmungen:
    0
    MacUser seit:
    26.02.2004
    Hallo liebe Gemeinde,

    ich habe aktuell folgendes Problem:
    Eine auf einem Linux-Rechner erstellte OOo Impress Präsentation (*.odp) lässt sich weder mit dem Mac OS X (Power PC) Port von OpenOffice.org noch mit NeoOffice öffnen.
    Egal ob aus dem Finder direkt geöffnet oder mit dem Öffnen-Dialog in den Programmen, das einzige was ich zu sehen bekomme ist der "ASCII Filter Dialog", bei dem ich dann Schrift, Sprache und Zeilenumbruch wählen kann. Egal was ich dort angebe (hab nicht alle Möglichkeiten getestet ;) ), er öffnet mir jedesmal den Writer und natürlich werden nur unbrauchbare Zeichen angezeigt.

    Sobald die Präsentation auf dem Linux-Rechner mehr als eine Folie hat lässt sie sich auf dem Mac nicht öffnen. Eine leere Präsentation oder eine Folie aus der gesamten Präsentation funktionieren.

    Woran könnte das denn liegen?

    MfG

    Scyx
     
  2. Leider kann ich erst ab Mitwoch dein Problem testen, vorher steht mir kein Linux Rechner zur Verfügung.
    Aber versuche es doch mal, das Dokument als OpenOffice 1.x Datei abzuspeichern. Ich weiß, es ist nicht die perfekte Lösung, aber zumindest besser, als die Datei gar nicht öffnen zu können.

    Blöde Frage: Bei OpenOffice und NeoOffice für den Mac handelt es sich aber schon um die 2.0er Versionen?
     
  3. Scyx

    Scyx Thread Starter MacUser Mitglied

    Beiträge:
    133
    Zustimmungen:
    0
    MacUser seit:
    26.02.2004
    Vielen Dank für den Tipp, das funktioniert nämlich :D
    Hatte es mal als ppt-Export versucht, was nicht ging, aber auf v.1.x bin ich nicht gekommen...

    gibt keine blöden Fragen ;)
    Aber es handelt sich um die 2.0er Versionen, ebenso wie das OOo auf dem Linux-Rechner


    MfG

    Scyx
     
  4. Kontrolliere aber, ob die Dateien trotzdem noch identisch sind. Bei mir kam damals eine Warnmeldung beim abspeichern im 1.x Format, dass bestimmte Figuren verloren gehen, aufgrund der Abwärtskompatibilität.
     
  5. peterg

    peterg MacUser Mitglied

    Beiträge:
    2.752
    Zustimmungen:
    184
    MacUser seit:
    02.03.2005
    Hallo,

    schau Dir doch mal die Datei genauer an. Vielleicht ist beim Wechsel des Dateiformates (Linux -> Mac, evtl. noch was dazwischen) was verloren gegangen (Endung?). Bei den *.odp handelt es sich um gezippte Verzeichnisse, während die ältere Version noch "richtige" Dateien anlegte.

    Peter
     
Die Seite wird geladen...
Ähnliche Themen - OOo Impress Dokument
  1. palmann
    Antworten:
    17
    Aufrufe:
    1.084
  2. Spueli
    Antworten:
    9
    Aufrufe:
    501
  3. kaesetyp
    Antworten:
    9
    Aufrufe:
    580
  4. LaMarea
    Antworten:
    6
    Aufrufe:
    408
  5. buellman
    Antworten:
    0
    Aufrufe:
    328

Diese Seite empfehlen