Benutzerdefinierte Suche

OO 1.03 und xterm-Fenster

  1. Ezekeel

    Ezekeel Thread Starter Moderator

    Mitglied seit:
    29.03.2004
    Beiträge:
    4.828
    Zustimmungen:
    985
    Hallo Mitstreiter,

    ich habe heute unter 10.3.3 Open Office 1.0.3 installiert (mit X11). Funktioniert soweit prima und ich bin soweit zufrieden. Einziger Schönheitsfehler ist, dass beim Start des Programms (per coool, aber auch mit dem mitgelifertem skript)) immer ein xterm-Fenster geöffnet wird, welches ich ja nicht wirklich benötige. Gibt es eine Möglichkeit, das zu unterbinden?

    Schonmal Danke für eure Tipps :)
     
    Ezekeel, 07.04.2004
  2. Maveric

    MavericMacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    462
    Zustimmungen:
    0
    Such mal nach einer Datei xinitrc im Ordner /etc/X11/xinit. Dort steht drin, was beim Starten von X11 alles geöffnet wird. Dort sollt ein Eintrag so gegen Ende der Datei stehen, der das Wort xterm enthält, meist heist der Eintrag "exec xterm", den dann mit einem # auskommentieren und gut sollte sein.

    Wichtig ist aber das der letzte Eintrag der ein Programm startet und sei es nur der Fenstermanger mit einem exec beginnt, sonst stürzt dein X11 bei jedem Start ab.
     
    Maveric, 10.04.2004
  3. Ezekeel

    Ezekeel Thread Starter Moderator

    Mitglied seit:
    29.03.2004
    Beiträge:
    4.828
    Zustimmungen:
    985
    that's it. danke vielmals :)

    Eze
     
    Ezekeel, 11.04.2004
Die Seite wird geladen...
Benutzerdefinierte Suche