Only Mortal Serverbrowser: Startet Mod nicht

  1. derJosh

    derJosh Thread StarterMacUser Mitglied

    Mitglied seit:
    22.01.2005
    Beiträge:
    82
    Zustimmungen:
    0
    Hi

    Ich habe mir den Serverbrowser "Only Mortal" heruntergeladen und nun habe ich das Problem, dass ich mit Quake3 (hab keine anderen Spiele zum Testen drauf) keine Mods starten kann.

    Wenn ich also auf einen Rocket Arena 3 Server klicke, dann startet er zwar Q3, connectet aber nicht korrekt. Aus RA3 selbst kann ich ohne Problme connecten. Ich habe auch schon als zusätzliches Argument +set fs_game arena eingegeben, es funktioniert aber leider nicht.

    Wäre schön, wenn mir einer von hier helfen kann.

    Gruß,
    Josh
     
    derJosh, 29.03.2005
  2. Tzunami

    TzunamiMacUser Mitglied

    Mitglied seit:
    18.10.2003
    Beiträge:
    5.480
    Medien:
    2
    Zustimmungen:
    657
    sicher? lass ihn mal zuendeladen, dann wirst du schon sehen ob es nicht geht :)
     
    Tzunami, 29.03.2005
  3. derJosh

    derJosh Thread StarterMacUser Mitglied

    Mitglied seit:
    22.01.2005
    Beiträge:
    82
    Zustimmungen:
    0
    Lass ich ja, aber der gibt ne Fehlermeldung aus

    "Version Mismatch c 999.999.999 blah ... /s1.76"

    Ich hab sowohl die aktuellste Version von Q3, als auch von RA3

    es geht so nicht
     
    derJosh, 29.03.2005
Die Seite wird geladen...
Ähnliche Themen - Only Mortal Serverbrowser
  1. meykez

    only mortal

    meykez, 04.06.2009, im Forum: Mac Spiele
    Antworten:
    0
    Aufrufe:
    300
  2. jeffmaster
    Antworten:
    4
    Aufrufe:
    690
    davidmerlin
    07.07.2008