Oh Oh mein iBook geht nicht mehr richtig

  1. jinges

    jinges Thread StarterMacUser Mitglied

    Mitglied seit:
    19.01.2006
    Beiträge:
    56
    Zustimmungen:
    2
    Nachdem ich mir gestern eine Software Aktualisierung runtergeladen habe kam eine Fehlermeldung das die Aktualisierung nicht abgeschlossen werden konnte. Heute hab ich dann aus versehn mein Ladekabel rausgezogen ohne den Akku im iBook zu haben.
    Nach einem neustart geht jetzt so gut wie nix mehr. Safari, Entourage, iTunes... nix ghet mehr.

    Ohh man was hab ich da bloß gemacht

    bitte helft mir

    Kim
     
    jinges, 07.11.2006
  2. xr2-worldtown

    xr2-worldtownMacUser Mitglied

    Mitglied seit:
    29.12.2005
    Beiträge:
    3.366
    Zustimmungen:
    131
    Ein paar Informationen mehr wären nicht schlecht, hellsehen können wir hier auch nicht.
    Also:
    Welches iBook?
    Welche Mac OS Version?
    Was für ein Update?
    Wie äußert sich dass "nichts mehr geht"?
     
    xr2-worldtown, 07.11.2006
  3. lexer

    lexerMacUser Mitglied

    Mitglied seit:
    19.02.2006
    Beiträge:
    489
    Zustimmungen:
    4
    mach mal die system cd rein - dann damit hochfahren und mit dem festplattendienstprogramm die rechte reparieren......wäre mal ein erster schritt....

    keine angst ;-)
     
    lexer, 07.11.2006
  4. jinges

    jinges Thread StarterMacUser Mitglied

    Mitglied seit:
    19.01.2006
    Beiträge:
    56
    Zustimmungen:
    2
    Welches iBook? 1.33 GHz PowerPC G4

    Welche Mac OS Version? Version 10.4.8

    Was für ein Update? neuere OSX Version (weiß nicht welche das ist Software-Aktualisierung geht auch nicht mehr)

    Wie äußert sich dass "nichts mehr geht"? Verschieden je nach Programm. z.B. wenn ich die Software-Aktualisierung aufrufen will komme ich noch in die Systemeinstellungen dann kommt "Das Programm ... wurde unerwartet beendet.
    Bei iTunes geht gar nix. Wenn ich drauf klick hüpft es nur ein mal hoch das wars.
    Bei Adium und Safari komme ich noch rein aber wenn ich was bei Safari eingeb wird alles falsch angezeigt. Bei Adium ebenfalls so ( ging schon gestern nach der gescheiterten Soft.-Aktu. nicht mehr richtig)
    Entourage sagt:
    Fehler beim Start des Programms
    Das Programm „Entourage“ konnte nicht gestartet werden, weil ein Fehler in einer Gemeinschaftsbibliothek aufgetreten ist: „/<Microsoft Entourage><CarbonLib><CFMPriv_ATS><>“

    Danke

    Kim

    jei jei jei ich heul gleich
     
    jinges, 07.11.2006
  5. benjii

    benjiiMacUser Mitglied

    Mitglied seit:
    02.03.2005
    Beiträge:
    2.414
    Zustimmungen:
    185
    Kein Problem. Leg die System-DVD ein, starte den Installationsvorgang. Wähle die Funktion "Installieren und Archivieren", dabei "Benutzer- und Netzwerkeinstellungen beibehalten". Dabei wird ein neues System angelegt, deine Daten werden nicht angetastet. In rund 30 Minuten kannst du weiter arbeiten wie vorher. Die alten Systemdateien liegen dann in einem Ordner "Previous System".

    Näheres hier (gilt auch noch für den Tiger):

    http://docs.info.apple.com/article.html?artnum=107120
     
    benjii, 07.11.2006
  6. flippidu

    flippiduMacUser Mitglied

    Mitglied seit:
    25.08.2003
    Beiträge:
    2.672
    Zustimmungen:
    87
    Also ich würde die Tiger CD einlegen, beim Booten C drücken und das System "Installieren und Archivieren" (mit Übernahme der Einstellungen). In einer knappen Stunde ist wieder alles wie gewohnt.
    Ja, und am besten dann das Combo-Update von 10.4.8 installieren.
     
    flippidu, 07.11.2006
  7. benjii

    benjiiMacUser Mitglied

    Mitglied seit:
    02.03.2005
    Beiträge:
    2.414
    Zustimmungen:
    185
    Hmm, flippidu - sollen wir uns auf 45 Minuten einigen? :)
     
    benjii, 07.11.2006
  8. flippidu

    flippiduMacUser Mitglied

    Mitglied seit:
    25.08.2003
    Beiträge:
    2.672
    Zustimmungen:
    87
    Hehe :)
    Vielleicht erzählt ja jinges wie lange es gedauert hat :)
     
    flippidu, 07.11.2006
  9. jinges

    jinges Thread StarterMacUser Mitglied

    Mitglied seit:
    19.01.2006
    Beiträge:
    56
    Zustimmungen:
    2
    15 min
    danach hab ich nee fehlermeldung bekommen das die Installation nicht geklappt hat
    naja ich versuchs nochmal falls es nicht klappt sag ich was sie mir gesagt hat
     
    jinges, 07.11.2006
  10. jinges

    jinges Thread StarterMacUser Mitglied

    Mitglied seit:
    19.01.2006
    Beiträge:
    56
    Zustimmungen:
    2
    :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :banana: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu: :freu:

    9:34 min juhu

    Danke danke danke
     
    jinges, 07.11.2006
Die Seite wird geladen...
Ähnliche Themen - mein iBook geht
  1. jessicandoit
    Antworten:
    17
    Aufrufe:
    1.332
  2. GinoCazzino
    Antworten:
    17
    Aufrufe:
    1.103
    macpomm
    07.06.2010
  3. bastian_meyer
    Antworten:
    0
    Aufrufe:
    393
    bastian_meyer
    01.07.2006
  4. Chris.b
    Antworten:
    16
    Aufrufe:
    1.116
  5. applefever
    Antworten:
    22
    Aufrufe:
    1.303
    applefever
    04.06.2006