office problem......schrift beschädigt ?

  1. schnollo1

    schnollo1 Thread StarterMacUser Mitglied

    Mitglied seit:
    15.11.2004
    Beiträge:
    75
    Zustimmungen:
    0
    hallo........

    weiß jemand was da los ist............bei der startfrequenz von "Leistung des Schriftmenüs wird optimiert" stoppt office und meckert so ziemlich alle schriften an......bzw. ich muß endlos auf ok klicken............bis jetzt ist es nicht mehr gestartet........seufz......
     

    Anhänge:

    • Bild-2.jpg
      Dateigröße:
      47,8 KB
      Aufrufe:
      32
    schnollo1, 14.10.2006
  2. Maetes

    MaetesMacUser Mitglied

    Mitglied seit:
    26.05.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Versuchs mal so

    Ich habe das Problem auch, und zwar jedesmal, wenn ich ein Update von Office installiere. Dann suche ich immer das ganze Internet durch, um die Lösung wiederzufinden.
    ich bin schlauer geworden und habe mir eine kleine Merkhilfe kopiert.
    Bei mir (OS X 10.4.8 und früher) hilft das:

    Office beenden.
    Im Programmordner MS Office 2004/Office einen neuen Ordner mit Namen "Support Files aus" anlegen und die Datei "Font Cache Tool" aus dem vorhandenen Ordner "Support Files" in den neuen Ordner "Support Files aus" bewegen.
    Anschließend Office neu starten.

    Vielleicht kommst Du damit weiter. Beste Grüße aus Köln
    Mätes
     
    Maetes, 15.10.2006
  3. Tommy3

    Tommy3MacUser Mitglied

    Mitglied seit:
    17.10.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hab das Probem auch

    Hallo hab das gleiche Problem.

    Das kann aber keine Lösung sein.
    In der Grundinstallation hat es ja bei mir funktioniert.
    erst nachdem ich ihn neu installiert habe(und nicht die MS Office Testversion) läuft es nicht mehr.

    kann mir jemand sagen warum
     
    Tommy3, 17.10.2006
  4. Maetes

    MaetesMacUser Mitglied

    Mitglied seit:
    26.05.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Doch, doch....

    .... denn bei jeder Neuinstallation oder bei jedem Upgrade legt MS Office wieder ein neues Font Cache Tool in diesen Ordner, und das scheint das Problem zu verursachen. Deshalb geht dann immer wieder alles von vorne los. Vielleicht hat die Testversion dieses Tool nicht? Ist aber nur eine Vermutung.
    Beste Grüße
    Mätes
     
    Maetes, 17.10.2006
Die Seite wird geladen...
Ähnliche Themen - office problem schrift
  1. Arjen2013
    Antworten:
    8
    Aufrufe:
    296
  2. McProud
    Antworten:
    2
    Aufrufe:
    329
    freucom
    07.10.2016
  3. coolboys
    Antworten:
    9
    Aufrufe:
    670
    coolboys
    09.11.2015
  4. eteokles
    Antworten:
    2
    Aufrufe:
    739
    eteokles
    10.02.2011
  5. Scyx
    Antworten:
    9
    Aufrufe:
    1.871
    Christen
    17.06.2004