Office 2004 Startprobleme! Hilfäääää!

Dieses Thema im Forum "Office Software" wurde erstellt von MacPauli, 11.01.2005.

  1. MacPauli

    MacPauli Thread Starter Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    Mitglied seit:
    11.09.2004
    Abseits vom MWSF-Hype mal was ganz Banales:

    Habe mir Office 2004 zugelegt und folgendes Problem:

    Nachdem ich auf meinem G4 MDD 1.25 mit aktuellem System die Installation erfolgreich beendet habe und ich nun Word, Excel oder Powerpoint aufrufen will, wird dies mit einer Fehlermeldung quittiert, der Start der Programme wird abgebrochen und das Fenster mit der Microsoft Fehlerberichterstattung erscheint. Entourage und Messenger starten ohne Probleme.

    Auf meinem iBook geht es allerdings problemlos. Ich habe nun zur Probe Office auf meinem G4 800 installiert. Eigentlich hatte ich erwartet, daß da die gleichen Probleme auftreten wie bei dem anderen G4, weil die beiden Startlaufwerke fast identisch sind, die Festplatte des G4 800 hatte ich vor 1 1/2 Wochen mit CCC geclont, deren Inhalt auf den G4 MDD übertragen, so daß beide Platten identische Inhalte bzw. Einstellungen haben. Deswegen überrascht es mich jetzt, daß es beim G4 800 geht, beim G4 MDD nicht. Eigentlich können es auch nicht defekte Voreinstellungen von Vorversionen oder defekte Fonts sein, auf die Office ja allergisch reagiert, sonst müßte Office ja bei beiden Rechnern streiken.

    Habe auch mit "Office entfernen" alle anderen Vorversionen von Office gelöscht, auch das hat nichts geholfen.

    Hat einer einen guten Rat (und bitte jetzt nicht den, dass ich mir iWork05 kaufen soll, gell!)???

    Gruß MacPauli
     
  2. quack

    quack Mitglied

    Beiträge:
    6.334
    Zustimmungen:
    141
    Mitglied seit:
    29.12.2004
    Tipps
    1. Office nochmal installieren. Die CD biete glaub ich zwei möglichkeiten an, per Installer oder per Drag&Drop. Probier beide mal aus.
    2. Zugriffsrechte reparieren
    3. Neuen Benutzer anlegen und dort versuchen. Wenns geht, liegt es wohl doch an irgendwelchen Einstellungsdateien.
     
  3. compifrank

    compifrank Mitglied

    Beiträge:
    2.118
    Zustimmungen:
    45
    Mitglied seit:
    09.01.2003
    Es kann auch sein, dass es an einem defekten Font liegt. Mit dem Programm Fontdoktor (über Versiontracker), prüfen.
    Bei mir gings danach wieder.
     
  4. RC-FFM

    RC-FFM Mitglied

    Beiträge:
    492
    Zustimmungen:
    0
    Mitglied seit:
    15.08.2004
    Ein gern gegebener Tipp bei M$-Office-Probelemen: Office-plist-Dateien löschen und Programm neu starten. Probier es mal, vielleicht wurden die bei der Installation falsch angelegt.
     
  5. DariaBoy001

    DariaBoy001 Mitglied

    Beiträge:
    119
    Zustimmungen:
    1
    Mitglied seit:
    03.11.2003
    MacPauli, hast du eine Lösung gefunden? Habe seit heute das gleiche Problem und mit Fontdoktor und plist Dateien löschen keinen Erfolg gehabt.
    Gruss
     
  6. oneOeight

    oneOeight Mitglied

    Beiträge:
    49.755
    Zustimmungen:
    4.385
    Mitglied seit:
    23.11.2004
    also es gab mal ein startproblem mit blacklisted seriennummern bei office ;)
    ich hoffe mal das ist hier nicht der fall ;)

    office hat auch einen LAN check, ob da schon eine kopie mit der gleichen seriennummer läuft...
     
  7. DariaBoy001

    DariaBoy001 Mitglied

    Beiträge:
    119
    Zustimmungen:
    1
    Mitglied seit:
    03.11.2003
    Nein das ist nicht das Problem, ist auch der einzige Mac im Netzwerk.
    Gruss
     
Die Seite wird geladen...
Ähnliche Themen - Startprobleme Hilfäääää Forum Datum
Microsoft Outlook 2011 Startprobleme Office Software 13.04.2013
Startprobleme mit Office 2011 (Excel, Word, Powerpoint); microsoft error reporting Office Software 21.03.2013
openoffice 2.0 startprobleme Office Software 01.01.2006

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.