nur Leserechte am Kartenleser

tridion

Aktives Mitglied
Thread Starter
Registriert
21.06.2003
Beiträge
7.283
Liebe MacUser,

seit kurzem habe ich das Problem, am Kartenleser nur Leserechte zu besitzen. D. h. ich kann die Bilder auf der eingelegten Karte auch nicht löschen. Ich vermute mal, das ist geschehen, als ich neulich mein iBook im T-Modus angehängt hatte.
Probeweise hab ich jetzt das iBook nochmal drangehängt, aber der Status des Kartenlesers ändert sich nicht.

Rechte reparieren hat nichts gebracht ...
Fällt euch was ein dazu?

Danke & Grüße,
tridion
 
J

Junior-c

Die Zugriffrechte lassen sich nicht ändern? Auch nicht im Terminal mit sudo chmod? Welche Fehlermeldung erhältst du?

Hatte mal das Problem mit dem USB Stick einer Freundin. Konnte aber nichts machen. Alle Versuche scheiterten. Der USB Stick ging dann an den Hersteller zurück.

MfG, juniorclub.
 
H

HAL

hallo tridion. :)

ist die karte möglicherweise geschützt? kannst du wie folgt
kontrollieren, wenn sie gemountet ist anklicken und apfel+i
im obersten fenster (bei dem erstellungsdatum und so) ist
rechts unten ein kleines kästchen. sollte das markiert sein,
einfach die markierung aufheben. mehr wüsste ich jetzt nicht.

viel glück!
 

tridion

Aktives Mitglied
Thread Starter
Registriert
21.06.2003
Beiträge
7.283
Nein, die Karte ist nicht geschützt - unter Apfel-i ist einfach angegeben: "Sie haben nur Leserechte".

Ah ... seltsam ... da steht bei "Geändert" das Datum "Dienstag 01. Jänner 1980 00:00" ...

Die Karte habe ich jetzt auch in der Kamera neu formatiert - das gleiche Spiel.

Bis vor kurzem hat alles funktioniert.
Rechte reparieren der Bootplatte hat nichts gebracht. (Und die Karte kann man ja nicht reparieren.)
Mit dem Terminal hab ich bisher nicht gearbeitet ... da müßte ich genaueste Vorgaben bekommen ...

Grüße an euch,
tridion
 

cla

Aktives Mitglied
Registriert
24.10.2003
Beiträge
2.965
Manche Karten (z.B. SD/MC-Karten, Sony MS) haben einen kleinen Schreibschutzschalter an der Seite. Das hast du berücksichtigt?

cla
 

cla

Aktives Mitglied
Registriert
24.10.2003
Beiträge
2.965
Bei manchen Kartenlesern spielt es auch eine Rolle, ob zuerst der Kartenleser an den Computer gesteckt wird und dann die Karte eingesetzt wird, oder ob der Kartenleser samt Karte auf einmal angesteckt wird.

cla
 

tridion

Aktives Mitglied
Thread Starter
Registriert
21.06.2003
Beiträge
7.283
Schreibschutz hab ich berücksichtigt ... extra nochmal hin und her geschoben ...

und der Kartenleser hängt immer dran. Hat auch bisher immer funktioniert.
 

mattmiksys

Aktives Mitglied
Registriert
04.06.2003
Beiträge
1.962
tridion schrieb:
...Ah ... seltsam ... da steht bei "Geändert" das Datum "Dienstag 01. Jänner 1980 00:00" ...

Die Karte habe ich jetzt auch in der Kamera neu formatiert - das gleiche Spiel....
Hi, liebe tridion,
ich würde wohl versuchen, die Karte im Mac zu formatieren. Nun wird das mit ziemlicher Sicherheit auf der Karte verwendete FAT16-/DOS-Format nicht mehr unter OS X unterstützt, aber vielleicht bringst du die anschließende Formatierung in der Kamera zu etwas mehr Gründlichkeit, indem du irgend eins der angebotenen Format verwendest. Also: Mac-formatieren, rein in die Kamera, formatieren (berichten...)!
Das ausgelesene Datum weist übrigens auf einen Formatierungsfehler hin: Im FAT16-Datumsformat wird alles auf den 1.1.1980 bezogen, in allen Feldern stehen offenbar Nullen, was auch in der Zeitangabe zu sehen sein dürfte.
Grüße,
Matthias
 

tridion

Aktives Mitglied
Thread Starter
Registriert
21.06.2003
Beiträge
7.283
Hi lieber Matthias,

leider kann ich die Karte nicht am Mac formatieren - läßt sich nicht anwählen.
Es hat ja auch bis vor kurzem problemlos funktioniert.
Ich glaube, es hat was mit den alleinigen Leserechten zu tun - und das muß kürzlich verändert haben. Ich weiß aber nicht, wieso.

Grüße,
tridion
 

mattmiksys

Aktives Mitglied
Registriert
04.06.2003
Beiträge
1.962
Irgendwie ja auch konsequent: Wie formatieren, wenn der Schreibschutz erkannt wird?
Vielleicht ist das Datum ein deutlicherer Hinweis als gedacht: Die Speicherkarten haben einen Bereich, in den die Parameter der Karte eingetragen werden, weil der gleiche Controller für verschiedene Speichergrößen eingesetzt wird. Dieser Bereich wird ab Werk gesetzt und nie verändert. Passiert das versehentlich, so funktioniert die Karte nicht mehr oder falsch, und nur im Werk kann das evtl. korrigiert werden.
Aber bevor wir sie zum Alteisen erklären: Sind die Angabe der Speichergröße korrekt? Gibt es Auffälligkeiten beim Formatieren in der Kamera (die Routinen dort fallen gern sehr einfach aus, evtl. wird deshalb dort auch nichts bemängelt). Hast du Gelegenheit, sie in einer anderen Kamera zu formatieren (oder im Fotoladen?).
Grüße,
Matthias
 

tridion

Aktives Mitglied
Thread Starter
Registriert
21.06.2003
Beiträge
7.283
Lieber Matthias,

es hängt offenbar nicht mit der Karte zusammen - wie von mir vermutet. Ich habe jetzt mal die originale 16-MB-Karte eingelegt, da war noch mein allererstes Photo mit der Kamera drauf - das gleiche Spiel.
Es hängt offenbar mit dem Kartenlesegerät zusammen.
Das hatte ich auch vermutet irgendwie ...

Grüße,
tridion
 

mattmiksys

Aktives Mitglied
Registriert
04.06.2003
Beiträge
1.962
Na, das klingt nach einem Kontaktfehler (im einfachsten Fall), der den Zustand des Schreibschutzschalters nicht, und damit falsch übermittelt. Dazu passt dann wirklich, dass die Kamera keine Probleme mit der Karte hat (vermutlich kannst du auch fotografieren, wie gewohnt?). Nun ja, vermutlich das billigere Teil...
Grüße,
Matthias
 

tridion

Aktives Mitglied
Thread Starter
Registriert
21.06.2003
Beiträge
7.283
ja, ich kann wie gewohnt photographieren, auch formatieren.
Du meinst, ein Kontaktfehler? warum aber so plötzlich? ich hatte den CardReader nicht verändert, er hängt immer am USB 2 - Hub ....

Grüße,
tridion
 

mattmiksys

Aktives Mitglied
Registriert
04.06.2003
Beiträge
1.962
..oder ähnlich. Er ist wohl einfach kaputt gegangen, das gibt's...
Es lässt sich vielleicht auch reparieren, aber das lohnt sich gewiss nicht.
Matthias
 

Ähnliche Themen

Oben