Nun noch ein iMac 27 late 2013

RIN67630

RIN67630

Aktives Mitglied
Dabei seit
13.09.2021
Beiträge
3.542
Punkte Reaktionen
1.491
Mojave ist ja relativ aktuell. Bei Snow Leopard sieht das anders aus.
Dat stümmpt !
Da läuft kein aktueller Firefox und Tenfoursix ist Lava...
Da hilft nur auf Linux oder Windows auszuweichen und ein besseres Betriebsystem zu genießen.
Dual Boot rulez
 
Dorena Verne

Dorena Verne

Mitglied
Thread Starter
Dabei seit
02.11.2020
Beiträge
497
Punkte Reaktionen
365
Dank dem OpenCore-patcher :)

Bildschirm­foto 2022-12-15 um 11.26.04.png
 

Ähnliche Themen

CapoOlli
Antworten
31
Aufrufe
2.364
RIN67630
RIN67630
N
Antworten
5
Aufrufe
327
John300
J
F
Antworten
42
Aufrufe
1.375
Stargate
Stargate
Oben