NTFS-Partition wird unter OS X nicht gemountet

flapappi

Mitglied
Thread Starter
Mitglied seit
03.02.2007
Beiträge
619
Hallo liebe Freunde,

ich habe mittels dem Festplattendienstprogramm auf meinem Mac eine Partition für Windows erstellt. Danach habe ich die Partition mittels Vista auf NTFS umformatiert und dann Vista darauf installiert (XP hat gestreikt, zeigte mir nach der Installation immer eine fehlende hall.dll an).

Nun wird die Partition jedoch unter Mac OS X nicht mehr gemountet. Das Festplattendienstprogramm kann hier auch nichts ausrichten. Auch MacFUSE + NTFS-3g und Paragon waren erfolglos.

Dabei würde ich doch so gerne Parallels 4 mit der Bootcamp Vista-Installation testen :-(

Wie bekomm ich das Pröblemchen gelöst?
 

oneOeight

Aktives Mitglied
Mitglied seit
23.11.2004
Beiträge
56.569
in vista booten und die ntfs partition checken/reparieren...
 

thE

Aktives Mitglied
Mitglied seit
21.10.2008
Beiträge
1.045
XP kannste nur mit SP2 installieren.
Dh, dein XP muss das schon integriert haben. Glaube sonst kommt dieser hall.dll Fehler!
 

flapappi

Mitglied
Thread Starter
Mitglied seit
03.02.2007
Beiträge
619
Die Partition unter Vista mal zu reparieren werde ich versuchen, danke für den Hinweis!

Mit dem SP2 kann die Fehlerhafte Installation von Win XP allerdings nichts zu haben, da das bereits integriert ist. Aber sei es drum, jetzt ist eh Vista drauf ;o)
 

flapappi

Mitglied
Thread Starter
Mitglied seit
03.02.2007
Beiträge
619
in vista booten und die ntfs partition checken/reparieren...
Hat leider nichts gebracht :(
Auch umbenennen unter Windows war erfolglos.

Gibts noch eine andere Möglichkeit die Partition unter Mac OS X wiederzubekommen?
 

flapappi

Mitglied
Thread Starter
Mitglied seit
03.02.2007
Beiträge
619
Keiner mehr ne Idee?
Weil ich sehe ohne das Problem zu lösen keine Möglichkeit für mich meine Bootcamp Partition für Parallels 4 zu benutzen. :(
 
Oben