NoName-USB-Ladegerät lädt iPod 3G _leer_ :|

  1. d@tenmaulwurf

    d@tenmaulwurf Thread Starter MacUser Mitglied

    Mitglied seit:
    13.03.2005
    Beiträge:
    384
    Zustimmungen:
    0
    NoName-USB-Ladegerät lädt iPod 4G _leer_ :|

    Hallo!

    Ich habe mir via eBay folgendes USB-Ladegerät gekauft (http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=110056911610&ssPageName=ADME:B:EOIBSA:DE:23) (Originalladegerät nicht mehr vorhanden).
    Sobald ich meinen iPod via dem USB<->Ipod Kabel anstöpsel lädt dieser auch (scheinbar, laut Display).
    Jetzt das seltsame Phänomen: der iPod ist danach _leer_ - egal wie voll/leer er zuvor war, was denke ich nicht Sinn der Sache ist.
    Laut STicker darauf gibt es 5V, 400mA von sich, was einem normalen USB-Anschluss durchaus entspricht (5% Toleranz).
    Wo liegt der Fehler?
    Jmd. ähnliche Erfahrungen gemacht?

    Vielen Dank im voraus,

    d@tenmaulwurf
     
    d@tenmaulwurf, 04.12.2006
    #1
  2. braindub

    braindub MacUser Mitglied

    Mitglied seit:
    24.01.2005
    Beiträge:
    1.396
    Zustimmungen:
    17
    Habe bei einer Freundin auch schon versucht, meinen 3G an so einem Teil aufzuladen. Ging nicht, während es bei ihrem Nano ohne Probleme ging.
     
    braindub, 04.12.2006
    #2
  3. Duke640

    Duke640 MacUser Mitglied

    Mitglied seit:
    17.02.2005
    Beiträge:
    360
    Zustimmungen:
    6
    Der 3G iPod ist nicht über USB aufladbar! Dafür brauchst Du das Firewire-Ladegerät.
     
    Duke640, 04.12.2006
    #3
  4. muslar

    muslar MacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    257
    Zustimmungen:
    2
    Kann ich bestätigen - ist wirklich so, 3g lädt nur über FIrewire...
     
    muslar, 04.12.2006
    #4
  5. d@tenmaulwurf

    d@tenmaulwurf Thread Starter MacUser Mitglied

    Mitglied seit:
    13.03.2005
    Beiträge:
    384
    Zustimmungen:
    0
    Und wieso kann ich den dann am USB-Port meines iBooks aufladen?
    Habe ausschließlich dieses USB-Kabel.
    Und das Originalladegerät war auch ein Steckdose->USB-Netzteil.
    Moment - ist das überhaupt der 3G?
    Clickwheel, monochromdisplay, Tasten im Clickwheel integriert, 20GB.
     
    d@tenmaulwurf, 05.12.2006
    #5
  6. Andreas Harder

    Andreas Harder MacUser Mitglied

    Mitglied seit:
    16.03.2005
    Beiträge:
    860
    Zustimmungen:
    26
    würde auch auf den 4g monochrom 20 gb passen, den vorläufer des photo.
    der sollte dann beides können, firewire und usb.
     
    Andreas Harder, 05.12.2006
    #6
  7. macmeikel

    macmeikel MacUser Mitglied

    Mitglied seit:
    02.04.2003
    Beiträge:
    1.286
    Zustimmungen:
    43
    Das ist wohl eher der 4G mit Monochromdisplay von 2004 ...
    :D
     
    macmeikel, 05.12.2006
    #7
  8. d@tenmaulwurf

    d@tenmaulwurf Thread Starter MacUser Mitglied

    Mitglied seit:
    13.03.2005
    Beiträge:
    384
    Zustimmungen:
    0
    Problem besteht trotz dieses Trugschlusses meinerseits weiterhin :)
     
    d@tenmaulwurf, 05.12.2006
    #8
Die Seite wird geladen...
Ähnliche Themen - NoName USB Ladegerät
  1. Caesar
    Antworten:
    3
    Aufrufe:
    436
    Andi
    03.07.2015
  2. hurrican
    Antworten:
    1
    Aufrufe:
    830
  3. Lilie159

    USB 1.1 trotz 2.0

    Lilie159, 06.03.2012, im Forum: iPod
    Antworten:
    5
    Aufrufe:
    596
    julian_st
    08.03.2012
  4. MJSchuelke
    Antworten:
    3
    Aufrufe:
    406
    MJSchuelke
    23.12.2007
  5. schraders50
    Antworten:
    1
    Aufrufe:
    453
    snop
    05.02.2006