nix geht mehr nach installation von osx 10.3

klause

Mitglied
Thread Starter
Mitglied seit
19.11.2004
Beiträge
12
habe gerade 10.3 auf meinem ibook installiert und nun geht nix mehr, abstürze am laufenden band. schon bei der installation gab es probleme, dabei ist mein ibook auch schon hängen geblieben.

der rechner fährt zwar hoch und startet auch aber sobald man ein paar klicks tätigt friert der bildschirm ein und nix geht mehr.

woran kann das liegen?

sollte ich den rechner nochmal formatieren und eine andere/ältere osx version installieren? vor der installation lief der rechner top.
 

avalon

Mitglied
Mitglied seit
19.12.2003
Beiträge
28.374
Hallo, erst mal bitte ein wenig genauer beschreiben, z.B. was für ein iBook, Taktrate, RAM, welches 10.3......
 

oneOeight

Mitglied
Mitglied seit
23.11.2004
Beiträge
54.566
suche benutzen, liegt meistens an schlechten 3rd party ram, oder eventuell ist dein ibook kandidat für den motherboard repair austausch
 

grafixx4u

Mitglied
Mitglied seit
15.04.2004
Beiträge
355
Wenn es schon bei der Installation Probleme gab installierst du besser neu.
Wenn das Book vorher lief, kann es ja nur die Installation gewesen sein.
 
L

Lynhirr

klause schrieb:
habe gerade 10.3 auf meinem ibook installiert und nun geht nix mehr, abstürze am laufenden band. schon bei der installation gab es probleme, dabei ist mein ibook auch schon hängen geblieben.
Welches iBook, welche Art der Installation, welches System davor, was heißt hängenbleiben konkret, was hast du danach getan, wurden Original Panther-CDs benutzt (3 Stück) - Fragen über Fragen :rolleyes:

Input bitte! :)
 

klause

Mitglied
Thread Starter
Mitglied seit
19.11.2004
Beiträge
12
avalon schrieb:
Hallo, erst mal bitte ein wenig genauer beschreiben, z.B. was für ein iBook, Taktrate, RAM, welches 10.3......
sorry hab ich vergessen: ibook g3, 700mhz, 128mb+256mb, 20gb
osx version: 10.3.0
 

klause

Mitglied
Thread Starter
Mitglied seit
19.11.2004
Beiträge
12
das apple repair programm hab ich gerade hinter mir und wollte nun komplett neu starten. festplatte formatiert neue osx version drauf und los gehts aber das war wohl nix
 
Zuletzt bearbeitet:

avalon

Mitglied
Mitglied seit
19.12.2003
Beiträge
28.374
Also von der Config her sollte es gehen.

Was passiert denn genau, startet es nicht, lässt es sich nicht installieren, wo hängt es beim installieren, was gibt es für Meldungen oder gibt es keine.

Das man manchen immer die Würmer aus der Nase ziehen muss.

PS:
Werkstatt: Mein Auto macht brrbrrtzirpzip, was kostet das und wann ist es fertig? kopfkratz
 

klause

Mitglied
Thread Starter
Mitglied seit
19.11.2004
Beiträge
12
Lynhirr schrieb:
Welches iBook, welche Art der Installation, welches System davor, was heißt hängenbleiben konkret, was hast du danach getan, wurden Original Panther-CDs benutzt (3 Stück) - Fragen über Fragen :rolleyes:

Input bitte! :)
also ich hatte vorher osx 10.1 (welche unterart genau kann ich nicht sagen) und os 9. hab aber vor der installation die platte komplett formatiert und neu partitioniert. dann hab ich über cd gestartet und installation begonnen. habe die saftware installations dvd für ein pb benutzt.
hängenbleiben bdeutet einfach, das der bildschirm einfriert, man nichts mehr anklicken kann und sonst auch nichts passiert, man kann das ib nur noch reseten oder ausschalten.
 

avalon

Mitglied
Mitglied seit
19.12.2003
Beiträge
28.374
klause schrieb:
.. habe die saftware installations dvd für ein pb benutzt.
Bin mir nicht sicher aber damit könnte es zu tun haben, oder der Ram Riegel ist nicht koscher.
Zum installieren mal den 256 er rausnehmen.

Außerdem mal PM Reset apfel alt p +r beim starten gedrückt halten bis es dreimal gegongt hat.
 

klause

Mitglied
Thread Starter
Mitglied seit
19.11.2004
Beiträge
12
avalon schrieb:
Also von der Config her sollte es gehen.

Was passiert denn genau, startet es nicht, lässt es sich nicht installieren, wo hängt es beim installieren, was gibt es für Meldungen oder gibt es keine.

Das man manchen immer die Würmer aus der Nase ziehen muss.

PS:
Werkstatt: Mein Auto macht brrbrrtzirpzip, was kostet das und wann ist es fertig? kopfkratz
also ab und zu kam die viersprachige meldung das ich das ib auschalten soll (zu beginn der installation). aber meistens ist es einfach nur so hängengeblieben ohne vorwarnung ohne alles. zack bildschirm eingefroren adios amigo. (meistens während bzw gegen ende der installation)
irgendwann hat es dann aber geklappt. nun fahr ich hoch und schau mir die tolle oberfläche an und alles ist gut. sobald ich aber ein paar klicks mache (in meinem fall systemseinstellungen -> uhr einstellen) bleibt es hängen. es ist aber auch schon hochgefahren und sofort hängen geblieben. maus bewegte sich nicht, keine tastencombi hilft.

mehr kann ich nicht sagen, weil mehr nicht passiert ist.
 

avalon

Mitglied
Mitglied seit
19.12.2003
Beiträge
28.374
klause schrieb:
also ab und zu kam die viersprachige meldung das ich das ib auschalten soll (zu beginn der installation). aber meistens ist es einfach nur so hängengeblieben ohne vorwarnung ohne alles. zack bildschirm eingefroren adios amigo. (meistens während bzw gegen ende der installation)
irgendwann hat es dann aber geklappt. nun fahr ich hoch und schau mir die tolle oberfläche an und alles ist gut. sobald ich aber ein paar klicks mache (in meinem fall systemseinstellungen -> uhr einstellen) bleibt es hängen. es ist aber auch schon hochgefahren und sofort hängen geblieben. maus bewegte sich nicht, keine tastencombi hilft.

mehr kann ich nicht sagen, weil mehr nicht passiert ist.
Tippe auf den RAM Riegel und Reset siehe Posting darüber.

Die viersprachige Meldung ist ein Systemcrash..
 
Zuletzt bearbeitet:

klause

Mitglied
Thread Starter
Mitglied seit
19.11.2004
Beiträge
12
jetzt geht garnichts mehr. sehe nur noch den apfel.

werde wohl mal versuchen eine andere osx version zu installieren