Nikon LS-1000 Filmscanner

  1. -rollo-

    -rollo- Thread StarterMacUser Mitglied

    Mitglied seit:
    30.09.2003
    Beiträge:
    625
    Zustimmungen:
    2
    Ich bräuchte mal eure Hilfe zu einem 35mm-Filmscanner.
    Es handelt sich um das Modell LS-1000 von Nikon.
    Die SCSI-Karte ist eine Adaptec 2940U2.
    Für diese hab ich schon nen passenden Treiber auf der Adaptec-Seite
    gefunden.

    Leider weiß ich über den Scanner nicht wirklich viel.

    Funktioniert der unter OS10.3 oder im Classic-Modus oder
    nur unter OS9?

    Welche Scansoftware brauch ich für ihn?

    Die Angaben im iNetz wiedersprechen sich da.
    Einmal heißt es er funzt mit Nikon-Scan 1.6, das andere
    Mal soll man Version 1.6.3 verwenden.
    Mal heißt es er funzt nicht unter OS9 nur unter OS8 usw.

    Ich bin also an sämtlichen Informationen zu diesem Scanner interessiert.

    Vielleicht hat ihn einer von euch im Einsatz und kann mir weiterhelfen...


    -rollo-
     
    -rollo-, 12.03.2004
  2. robat

    robatMacUser Mitglied

    Mitglied seit:
    10.10.2003
    Beiträge:
    781
    Zustimmungen:
    5
    Hi,
    ich habe hier einen LS-2000 von Nikon rumstehen. Ich würde ihn gerne an meinem G5 betreiben, allerdings stehen die Zeichen nicht gut:
    Eigentlich würde man mal eben Nikon Scan downloaden, aber ups, die unterstützt ja gar keine SCSI-Scanner mehr. Empfohlen wird NikonScan 3.1.2, aber: "SCSI scanners are not supported on Mac OS X" :(
    Alle Versuche von mir bisher eine funktionierende Kombination mit X hinzubekommen sind gescheitert. Wenn du nativ noch 9 booten kannst hast du vielleicht Glück, beim G5 gehts leider nicht. Ich scanne jetzt unter Windows 98 auf einem kleinen PC im Büro, eventuell kaufe ich mir mal einen günstigen USB-Scanner von Minolta oder so.
     
    robat, 12.03.2004
  3. Dr. Snuggles

    Dr. SnugglesMacUser Mitglied

    Mitglied seit:
    22.07.2003
    Beiträge:
    4.655
    Zustimmungen:
    0
    Hm vesucht doch mal vuescan
    defekter Link entfernt


    also ist ein kleines Wunderprogramm in meinen Augen......
     
    Dr. Snuggles, 13.03.2004
  4. pix_10

    pix_10MacUser Mitglied

    Mitglied seit:
    19.02.2004
    Beiträge:
    7
    Zustimmungen:
    0
    scsi

    das kenne ich :) , meiner ( G$ / 400 ) hat nach den update auf 10.3.3. die scsi karte überhaupt verweigert - einfach so getan als ob nicht da wäre :)
    interessanterweisse funktioniert er alte brenner der dran hängt ( hp mit toast ) das alte zip geht auch und auch der LS-1000, nur sag der rechner nicht dass das geht :)

    beim scanner versuch mal mal silverfast ( sauteur aber es wirkt ) *g* sonst alle updates draufspielen, und wunder oh wunder - es läuft...

    o ja - und das unter panther *lol*

    lg
     
    pix_10, 24.03.2004
  5. -rollo-

    -rollo- Thread StarterMacUser Mitglied

    Mitglied seit:
    30.09.2003
    Beiträge:
    625
    Zustimmungen:
    2
    Mit vuescan läuft der Scanner einwandfrei.
    Meine SCSI-Karte wird ohne Treiberinstallation erkannt,
    es ist ne Adaptec.
    Der Scanner macht richtig gute Bilder aus den Negativen.
    Also ich bin sehr zufrieden mit ihm.

    Danke für die Hilfe und die Tipps.

    -rollo-
     
    -rollo-, 24.03.2004
  6. pix_10

    pix_10MacUser Mitglied

    Mitglied seit:
    19.02.2004
    Beiträge:
    7
    Zustimmungen:
    0
    na das freu :)

    hab mir trotzdem silverfast instaliert :) kenne das ding schon...na ja niecht mehr denken und das vuescan ist mir zu umständlch in handling.

    lg aus wien
     
    pix_10, 24.03.2004
Die Seite wird geladen...
Ähnliche Themen - Nikon Filmscanner
  1. DrHook
    Antworten:
    112
    Aufrufe:
    6.265
  2. IronM
    Antworten:
    32
    Aufrufe:
    2.624
  3. Naron
    Antworten:
    4
    Aufrufe:
    351
    Wildwater
    18.04.2016
  4. Mann im Mond
    Antworten:
    57
    Aufrufe:
    2.891
    Crimson
    25.01.2016
  5. tasha
    Antworten:
    27
    Aufrufe:
    2.404