Nicht-kompatible Version (AFP)!??

  1. Katinka1976

    Katinka1976 Thread Starter MacUser Mitglied

    Mitglied seit:
    23.08.2005
    Beiträge:
    1
    Zustimmungen:
    0
    Seit ich auf meinem Rechner OS X Tiger installiert habe, kann ich mich über das Ethernet-Netzwerk nicht mehr mit den alten OS 9-Rechnern verbinden.
    Ich bekomme beim Anwählen die Fehlermeldung "Dieser File-Server verwendet eine nicht kompatible Version des AFP-Protokolls. Sie können keine Verbindung aufbauen."
    Es muss irgendwie mit "Tiger" zusammenhängen, weil es bei den anderen OS X-Versionen funktioniert.
    Wir haben hier wie gesagt ein Ethernet-Netzwerk mit elf Macs und einem Netberry. Nur die Verbindung von Tiger zu OS 8 oder 9 haut nicht hin.

    Was kann/soll ich tun?

    Danke!
     
    Katinka1976, 24.08.2005
    #1
  2. MrFX

    MrFX MacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Mal hier im Forum suchen, dazu gibt's schon einiges.

    MfG
    MrFX
     
    MrFX, 24.08.2005
    #2
Die Seite wird geladen...
Ähnliche Themen - kompatible Version (AFP)
  1. slein
    Antworten:
    35
    Aufrufe:
    2.785
    slein
    24.06.2009
  2. ED01
    Antworten:
    0
    Aufrufe:
    320
    ED01
    13.08.2007
  3. Reina
    Antworten:
    0
    Aufrufe:
    407
    Reina
    01.11.2005
  4. QuickSilverEX
    Antworten:
    2
    Aufrufe:
    486
    herrmueller
    05.03.2007
  5. raylinde
    Antworten:
    13
    Aufrufe:
    1.823
    bm1000
    10.10.2004