Newbie: Problem beim Starten von MacOS 9.2

bluepuma

Registriert
Thread Starter
Dabei seit
03.06.2003
Beiträge
2
Punkte Reaktionen
0
Hallo,

habe mir heute einen gebrauchten iMac zugelegt (iMac DV+ G3-450) und muß gestehen, daß ich in meinem Leben bis jetzt vielleicht 2 Stunden an einem Mac verbracht habe.

Jetzt wollte ich endlich mal die vielgepriesene Benutzerfreundlichkeit ausprobieren, aber auf einmal bootet die Kiste nicht mehr richtig !

Zuerst wird 5 Minuten eine blinkende Weltkugel gezeigt, dann blinkt ein kleiner Ordner abwechselnd mit einem Apple Logo und einem Fragezeichen für weitere 5 Minuten.

Ist das System kaputt oder was ist los ? Mit einem Wintel-PC kann ich zaubern, aber hier bin ich wirklich ahnungslos...

cheers
 

Apfel-Lover

Mitglied
Dabei seit
20.12.2002
Beiträge
860
Punkte Reaktionen
0
Erstmal: welcome :)

Hast Du zu Deinem Mac eine CD mit dem Betriebssystem bekommen ?

Falls ja: leg die CD rein, starte den Rechner neu und halte beim Hochfahren die "C"-Taste gedrückt.
Jetzt müsste der Mac von der System-CD starten.

Auf dieser CD findest Du in einem Ordner ( weiss jetzt den Namen nicht spontan ) u.a. "Erste Hilfe", mit diesem Programm kannst Du viele Probs, die beim Hochbooten auftreten können, reparieren. Vielleicht ist eine kleine Systemdatei zerschossen und reisst das ganze System herunter bzw. hängt den Mac schon beim Booten auf.
Klick doppelt auf das "Erste Hilfe-Symbol", das Proggi startet dann und Du kannst die Festplatte und die Systemsoftware auf Deinem Mac checken.

Probier das mal aus - und gib Bescheid, ob's was gebracht hat.
 

martyx

Aktives Mitglied
Dabei seit
08.01.2003
Beiträge
2.792
Punkte Reaktionen
3
Original geschrieben von bluepuma
Zuerst wird 5 Minuten eine blinkende Weltkugel gezeigt, dann blinkt ein kleiner Ordner abwechselnd mit einem Apple Logo und einem Fragezeichen für weitere 5 Minuten.
 

sieht danach aus, als ob der systemordner nicht gefunden werden kann!? hast du system-CDs? versuch mal davon zu booten

CD einlegen
neustarten
<C> während des startens drücken bis er von cd startet.

weitere hilfreiche tastenkombos findest du hier:
http://www.mac-and-win.de/Mac/Tips/shortcuts.html#rechnerstart9

NACHTRAG
oh, da war jemand schneller UND ausführlicher. ;-)
 
Zuletzt bearbeitet:

bluepuma

Registriert
Thread Starter
Dabei seit
03.06.2003
Beiträge
2
Punkte Reaktionen
0
Dann werde ich mal...

... die System CD suchen gehen. Danke für den Tip !

Die ist vermutlich beim Vorbesitzer verloren gegangen, mal sehen ob Apple da was machen kann...

cheers
 
Oben