Neustart ohne Start?! Hä?!

  1. CSG-Fotolyt

    CSG-Fotolyt Thread StarterMacUser Mitglied

    Mitglied seit:
    20.01.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    habe ein gebrauchtes iBook 14" G3 700 Combo bekommen, weitere Daten 256 MB (noch) und ne 60 GB-Platte.
    Installiert war eine 10.3.er Version von OS, da unvollständig habe ich die Paltte "getilt" und ein neues System aufgesetzt und zwar 10.3.3, anschliessend direkt meine weiteren Programme wie Photoshop, Word, Excel, etc.
    Zunächst lief das System einwandfrei, auch nach mehren Neustarts und Ein/Aus. Am nächsten Morgen lief es auch, Nachmittags dann gab es zum ersten Mal den Bootfehler um den es hier geht.
    Der Apfel und das "Laderädchen" kommen, dann wird der Screen dunkelgrau und in einem schwarzen Kästchen steht in mehreren Sprachen: "Sie müssen den Computer neustarten" Diesen Screen kannte ich noch nicht, zumal ich vorher nur bis OS 10.2.8 gearbeitet habe...
    Ich habe die Zugriffsrechte überprüft und einige wurden repariert, die Festplatte ist laut Überprüfung okay und laut Vorbesitzer und Rechnung erst zwei Monate alt. Norton habe ich ausnahmsweise auch drüberlaufen lassen...alles natürlich mit Apfel+c von den CDs gestartet.
    -Woran kann es liegen???
    -Wer kennt den Screen, alle die ich fragte haben den noch nie gesehen...


    Ach ja, manchmal startet das System völlig normal.
    Erscheint oben beschr. Screen startet es teilweise nach mehreren Malen Ein/ Ausschalten.
    Also iBook bekam ich vor drei Tagen, habs direkt neu gemacht, lief einen Tag normal und jetzt eben nicht mehr


    Danke für Tipps und Hilfe, Christian
     
    CSG-Fotolyt, 20.01.2005
  2. cla

    claMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    2.958
    Zustimmungen:
    128
    Die Fehlermeldung kann viele Gründe haben. Upgrade erstmal auf 10.3.7, um das schonmal auszuschließen.
    Sollte es dann immer noch verhäuft auftreten (obwohl alle Peripheriegeräte abgesteckt sind) könnte evtl. ein Speicherfehler vorliegen.

    Check die Kiste mal mit der Hardware-Check-CD durch. Versuche auch mal ein Reset der PMU und des PRAMs (wie das geht, beantwortet dir die Suchfunktion hier).

    cla
     
  3. Dr. NoPlan

    Dr. NoPlan

    Was du da hattest war ne kernelpanik.
    Sitzen die RAM Riegel fest?

    Du solltst im übrigen nach der Neuinstallation des Systems eh erst
    mal die Zugriffrechte reparieren, bevor man weiter Programme installiert.

    Aber Norton? args :rolleyes:

    Eventuell, machs noch mal.

    Eh ich es vergesse, willkommen bei macuser.de ;)
     
    Dr. NoPlan, 20.01.2005
  4. CSG-Fotolyt

    CSG-Fotolyt Thread StarterMacUser Mitglied

    Mitglied seit:
    20.01.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Also der Ramriegel war augenscheinlich richtig drin, hab ihn aber mal entfernt und neu eingesetzt.Darüber hinaus habe ich gerade mal die Software -Aktualisierung gestartet und einiges updated...so läuft jetzt 10.3.7 statt 10.3.3
    Heute hatte ich noch keine Startschwierigkeiten, ätzend wenn man sich auf das Teil nicht verlassen kann.Bin Fotograf und wenn das iBook auf nem Shooting streikt, ich meine CF Karten nicht leer bekomme ist das übel.
     
    CSG-Fotolyt, 21.01.2005
Die Seite wird geladen...
Ähnliche Themen - Neustart Start Hä
  1. Tuxtom007
    Antworten:
    5
    Aufrufe:
    248
    Tuxtom007
    16.07.2017
  2. MacMucki3000
    Antworten:
    1
    Aufrufe:
    408
    roli318i
    27.02.2017
  3. eyedentity
    Antworten:
    9
    Aufrufe:
    760
    eyedentity
    03.10.2012
  4. ThiloKA
    Antworten:
    0
    Aufrufe:
    287
    ThiloKA
    23.11.2010
  5. MalMAC
    Antworten:
    4
    Aufrufe:
    348