1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Neues Problem: TFT BLEIBT SCHWARZ!

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von tobman, 30.12.2004.

  1. tobman

    tobman Thread Starter MacUser Mitglied

    Mitglied seit:
    07.01.2003
    Beiträge:
    299
    Zustimmungen:
    2
    Hallo!

    Nach Behebung des alten Problems (Vielen Dank nochmals für eure Hilfe) hier nun ein Neues am iMac TFT 1,25:

    Habe mir gestren einen Apple Videoadapter Composite bei Gravis gekauft und mit TV verbunden - alles klar soweit.

    Doch dann teilte sich der Schreibtisch durch einen mittigen schwarzen Balken und hing sich auf. Nach Neustart blieb das TFT schwarz, der Rechner startete jedoch.

    Nach einigen Neustartversuchen hats dann einmal wieder geklappt, wobei ich die Monitoreinstellungen neu vornehmen mußte.

    Nach erneutem Start bleibt der Bildschirm nun schwarz - was tun?

    Gravis liegt ca. 60 Km. weg - gibt es eine andere Lösung?


    Gruß

    TOBMAN :(
     
  2. Icetheman

    Icetheman MacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Probier mal den Parameter Ram zu löschen.
    Einschalten un die Tasten Apfel+alt+p+r solange drücken bis Du den Startton 3 mal hörst. Den Adapter dabei nicht am Mac lassen.
     
  3. tobman

    tobman Thread Starter MacUser Mitglied

    Mitglied seit:
    07.01.2003
    Beiträge:
    299
    Zustimmungen:
    2
    Leider nicht.

    Weder PRAM löschen noch Reset bringt eine Veränderung


    :( :( :( :( :(
     
  4. tobman

    tobman Thread Starter MacUser Mitglied

    Mitglied seit:
    07.01.2003
    Beiträge:
    299
    Zustimmungen:
    2
    FAZIT:

    Gerät wurde im APPLE STORE repariert. Es mußte die Hauptplatine aufgrund eines Kurzschlusses getauscht werden - das teuerste am ganzen iMac! Hat ein Schweinegeld gekostet.

    Mir wurde versichert, daß es ursächlich keinen Zusammenhang zwischen dem Apple Video Adapter und dem Defekt gäbe.

    Zwischenzeitlich habe ich hier einen Beitrag gefunden, in dem erwähnt wird, daß beim iMac G4 1,25 17" eine andere Grafikkarte verbaut sei. Diese läßt die Ausgabe eines sauberen Video-Signals wohl nicht zu. Komischerweise hat es anfangs mit dem Adapter aber funktioneiert ... Sachen gibts!