Neues MacBook Pro mit DVI-to-TV an Fernseher, VGA-Monitor erkannt, zeigt nur flimmern

t0di

Registriert
Thread Starter
Mitglied seit
19.09.2007
Beiträge
4
Hallo zusammen

ich hab folgendes Problem:

Ich hab mir vor 3 Monaten das neue MBP gekauft und dazu den Apple DVI-auf-Videoadapter. Diese Woche wollte ich das ganze mal an meinem Fernseher (schon paar Jährchen alt, Röhre) testen.
Ich hab das MBP ausgemacht, Fernseher war auf Stand-By. Ich hab das MBP über den Adapter mit nem Composite-Kabel und nem SCART-Adapter an den Fernseher angeschlossen (so wie ich das mit meinem normalen PC auch mach) und den Apfel hochgefahren.
Er hat auch irgendwas erkannt, nur ich glaub nicht, dass das stimmt. Er zeigt bei Systemeinstellungen/Monitor an, dass ein "VGA-Monitor" angeschlossen wär und gibt mir die entsprechenden Optionen zur Auswahl: Auflösung von 640 bis 2048 oder so und Wiederholungsraten von 60Hz bis 120Hz. Egal was ich hier auswähl, der Fernseher zeigt nur ein Flimmern, so als ob eben die Wiederholungsrate nicht stimmt. Was mich irgendwie nicht wundert, weil der Fernseher eben alt ist und nur 50Hz kann, was ich allerdings nicht auswählen kann.

Ich hab bei dem Laden nachgefragt und die haben behauptet, das MBP würde jedes analoge Gerät als "VGA-Monitor" erkennen und ich müsste eben die richtige Bildwiederholungsrate einstellen. Und als ich gemeint hab 50Hz hab ich halt nich zur Auswahl haben sie gesagt, so weit runter könnte man die Grafikkarte auch nicht takten und dass es dann leider nicht gehen würde.

Aber das kommt mir komisch vor, das würde ja bedeuten, dass ich mein MBP nicht an nen Fernseher anschließen kann und das kann ja eigentlich nich sein, sowas geht doch bei jedem Billiglaptop.

Kann mir vielleicht irgendwer weiterhelfen?
Danke schon mal und sry, dass der Text so lang geworden ist :)
 

t0di

Registriert
Thread Starter
Mitglied seit
19.09.2007
Beiträge
4
Hallo

vielleicht habt ihr ja keinen Tipp für mich, was ich machen könnte, aber es würde mir schon helfen wenn jemand ein
"Ich habs probiert, das läuft bei mir auch nich"
oder aber ein
"Also bei mir geht die Kombination ohne Probleme"
schreiben könnte :)

Danke
 

Habakuk

Aktives Mitglied
Mitglied seit
27.06.2007
Beiträge
4.264
Röhrenfernseher an MBP mit diesem Adapter sollte eigentlich funktionieren.

Ich würde mal andere Kabel ausprobieren. Sehr oft liegt es an Kabeln, Buchsen oder Steckern. Versuch auch einen anderen Adapter oder einen anderen Fernseher, falls zur Hand, vielleicht gibt es ja Bekannte, die Dich das bei sich zuhause testen lassen.

Viel Glück jedenfalls!
 

t0di

Registriert
Thread Starter
Mitglied seit
19.09.2007
Beiträge
4
Danke für die Antwort :) jetzt bin ich wenigstens schon mal in meinem Verdacht bestätigt, dass das gehen sollte.

Ich habs jetzt mit mehreren Kabeln und nem anderen Fernseher probiert. Immer mit dem gleichen Ergebnis.

Kann eigentlich nur noch am Adapter oder am MBP liegen. Wobei ich eher auf den Adapter tipp, weil meinen TFT erkennt das MBP mit dem DVI-to-VGA zB sofort richtig als SyncMaster.
 

t0di

Registriert
Thread Starter
Mitglied seit
19.09.2007
Beiträge
4
Also es lag wohl an dem Adapter. Mit nem neuen hat das MBP den Fernseher sofort richtig als "NTSC/PAL" erkannt und auf "PAL (50Hz)" gestellt. War alles kein Problem, wie ich das von nem Mac erwarten würde.
 

Gingi

Mitglied
Mitglied seit
29.08.2007
Beiträge
336
Wichtig ist es auch zuesrt nur den Adapter an den Appel zu stecken und zu warten bis er umstellt, dann erst den Fernseher dran hängen!
 
Oben