Neuer Imac: WLAN unfähig?

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von anyway*, 15.01.2007.

  1. anyway*

    anyway* Thread Starter MacUser Mitglied

    Beiträge:
    185
    Zustimmungen:
    0
    Mitglied seit:
    26.12.2004
    Hallo ihr Lieben :)

    Hatte vor einiger Zeit schonmal einen Beitrag zu meinem neuen Problemkind geschrieben und hoffe dass ihr mir diesesmal helfen könnt.

    Und zwar habe ich ein WLAN-Netzwerk eingerichtet dass auch eigentllich wunderbar funktioniert zumindest mit 2 weiteren Macs und 2 PCs.

    Nur mein Imac will einfach nicht und ich kann mir einfach nicht erklären woran es liegen könnte. Dabei habe ich sogar mit ihm das Netzwerk einrichten können aber nie eine Internet verbindung herstellen können.

    Zu den Einstellungen habe ich natürlich alles genauso versucht wie es auch auf macbook und ibook funktioniert.... aber nichts passiert nach ca 1 sek kommt eine fehlermeldung beim verbinden.


    Habt ihr vielleicht einen Tip für mich?
    Habe das ganze auf DHCP stehen und es funktioniert wie gesagt auf allen anderen Rechnern........... :( :( :(
     
  2. Hotze

    Hotze MacUser Mitglied

    Beiträge:
    14.557
    Medien:
    2
    Zustimmungen:
    1.789
    Mitglied seit:
    16.06.2003
    Im Router nachgesehen ob der iMac angemeldet ist? Hast Du einen MAC-Adressen-Filter und vergessen den iMac einzutragen? Verschlüsselung? Welcher Router?
     
  3. Gassman

    Gassman MacUser Mitglied

    Beiträge:
    1.240
    Zustimmungen:
    1
    Mitglied seit:
    26.12.2005
    Hi,
    sind Deine Einstellungen alle auf Airport eingestellt? Netzwerk und Sharing?
     
  4. anyway*

    anyway* Thread Starter MacUser Mitglied

    Beiträge:
    185
    Zustimmungen:
    0
    Mitglied seit:
    26.12.2004
    Hmm ok ich versuche dieses ganze fachchinesisch zu verstehen, es fällt mir leider schwer. Verschlüsselung ist WAP und was ein MAC addressen filter ist weiß ich leider nicht.

    Eingetragen hab ich ihn nirgendwo... eigentlich funktioniert das netzwerk sofort sobald man nur das passwort besitzt?!
     
  5. anyway*

    anyway* Thread Starter MacUser Mitglied

    Beiträge:
    185
    Zustimmungen:
    0
    Mitglied seit:
    26.12.2004
    Ich habe gerade was wichtiges festgestellt. Mein Imac hat jetzt sogar Verbindung angeblich aber im browser steht weiterhin keine verbindung zum internet......

    als fehler in der systemeinstellung steht nur

    airport ist mit dem netzwerk verbunden. airport hat eine selbst zugewiesene IP addresse und kann möglicherweise nicht auf das internet zugreifen
     
  6. GoRPs

    GoRPs MacUser Mitglied

    Beiträge:
    191
    Zustimmungen:
    4
    Mitglied seit:
    11.12.2006
    nachdem du nicht weißt, was ein mac-adressen-filter ist, nehme ich mal an, dass du das auch nicht eingestellt hast.

    die mac-adresse identifiziert deinen rechner - grob gesagt. anders als die ip-adresse, ändert sich die mac-adresse nie. deshalb die frage nach dem filter.

    ansonsten müsste man vielleicht noch etwas mehr über deine einstellungen erfahren. und das der imac gerne probleme mit wlan-netzen macht ist ja nichts neues.

    geht mir leider auch so.
     
  7. GoRPs

    GoRPs MacUser Mitglied

    Beiträge:
    191
    Zustimmungen:
    4
    Mitglied seit:
    11.12.2006
    und du bist sicher, dass du deine daten für die verbindung zum isp richtig eingegeben hast?

    es macht einen unterschied, ob du mit dem netzwerk verbunden bist, und ob du ins inet willst.
     
Die Seite wird geladen...

Diese Seite empfehlen