Benutzerdefinierte Suche

Neuer DVD-Brenner funktioniert nicht

  1. steven_u

    steven_u Thread StarterMacUser Mitglied

    Mitglied seit:
    20.11.2005
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo zusammen,
    ich habe heute als Ersatz für den originalen Super-Drive einen neuen CD/DVD-Brenner eingebaut (genaue Bezeichnung DVD Pioneer DVR-110BK, Supermulti). Der Brenner wird hardewareseitig erkannt (siehe Screenshots), jedoch kann keine eingelegte CD gelesen bzw. beschrieben werden. Ebensowenig ist ein Start mit gedrückter C-Taste möglich, das Laufwerk erkennt kein eingelegtes Medium.

    Mein Rechner:
    Power Mac G4, 867 MHz
    System 9.2.2 bzw. 10.4.4 (gerade neuestes Update installiert)
    Brenner ist einziges Laufwerk an internem ATA 0

    Kann jemand helfen?

    Viele Grüße – Steven
     

    Anhänge:

    • screenshot_OS922.jpg
      Dateigröße:
      13,2 KB
      Aufrufe:
      22
    • screenshot_OS1044.jpg
      Dateigröße:
      29,5 KB
      Aufrufe:
      27
    steven_u, 25.01.2006
  2. JürgenggB

    JürgenggBMacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    JürgenggB, 26.01.2006
  3. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.179
    Zustimmungen:
    3.898
    hast du mal die jumper gecheckt und ob das kabel richtig sitzt?
    ansonsten noch mal an einem anderen rechner probieren, ob nicht eventuell das laufwerk defekt ist...
     
    oneOeight, 26.01.2006
  4. he29

    he29MacUser Mitglied

    Mitglied seit:
    04.02.2005
    Beiträge:
    1.532
    Zustimmungen:
    16

    Ist normalerweise unter OSX 10.4.x nicht mehr nötig.
     
    he29, 26.01.2006
  5. Sisko

    SiskoMacUser Mitglied

    Mitglied seit:
    28.12.2005
    Beiträge:
    519
    Zustimmungen:
    0
    Kann aber trotzdem helfen, falls OS 10.4 den Brenner doch nicht richtig interpretieren kann!



    Der Sisko
     
    Sisko, 26.01.2006
  6. herrmueller

    herrmuellerMacUser Mitglied

    Mitglied seit:
    06.05.2004
    Beiträge:
    1.695
    Zustimmungen:
    0
    Da wird Patchburn wohl nicht viel bringen, da er ja auch nicht vom Laufwerk booten kann. Tippe auch auf entweder falsch gejumpert, oder Kabel kaputt.
     
    herrmueller, 26.01.2006
  7. steven_u

    steven_u Thread StarterMacUser Mitglied

    Mitglied seit:
    20.11.2005
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo zusammen,
    erst mal vielen Dank für eure Antworten!
    Jumper war ok, Ich habe jetzt die Laufwerke mit einem zweiten G4 getauscht, und siehe da: beide funktionierten (auch unter 9.2.2). Zurück getauscht, alles läuft, also tatsächlich ein Wackelkontakt oder Stecker nicht richtig fest – Asche auf mein Haupt!

    Nochmal Danke – viele Grüße – Steven
     
    steven_u, 26.01.2006
Die Seite wird geladen...
Ähnliche Themen - Neuer DVD Brenner
  1. aguaparami
    Antworten:
    3
    Aufrufe:
    465
    aguaparami
    04.03.2013
  2. msg
    Antworten:
    2
    Aufrufe:
    650
  3. toom
    Antworten:
    2
    Aufrufe:
    398
    BlueCougar
    17.11.2006
  4. smokey
    Antworten:
    6
    Aufrufe:
    568
    ThaHammer
    21.05.2006
  5. hheidi
    Antworten:
    1
    Aufrufe:
    388
    JürgenggB
    20.04.2006