netzwerkverbindunen zu langsam?

  1. dp.hoffmann

    dp.hoffmann Thread Starter MacUser Mitglied

    Mitglied seit:
    04.05.2004
    Beiträge:
    62
    Zustimmungen:
    0
    Hallo,
    ich habe in meinem netzwerk (über 2 airport express (WDS)) zwei powerbooks und einen win xp-rechner mit dlink 54mbit-karte laufen. internet funktioniert super, und alle computer finden sich auch im netzwerk! jedoch ist die datenübertragung zwischen dem pc und den macs viel langsamer (so wie 11 mbit) ... die zwischen den macs ist "normal schnell" ... wie kommt das? ist die pc-karte nicht kompatibel mit der ae?


    *
     
  2. Diskordia

    Diskordia MacUser Mitglied

    Mitglied seit:
    25.06.2004
    Beiträge:
    439
    Zustimmungen:
    2
    Hallo
    Das ist bei mir auch so. Halt Dosenschrott :D

    GruZZ Diskordia
     
  3. dp.hoffmann

    dp.hoffmann Thread Starter MacUser Mitglied

    Mitglied seit:
    04.05.2004
    Beiträge:
    62
    Zustimmungen:
    0
    ist aber komisch, oder? ich meine... das sollte doch ein und derselbe standard sein!? und alle teile haben 54mbit ;-(
     
  4. glotis

    glotis MacUser Mitglied

    Mitglied seit:
    18.05.2004
    Beiträge:
    553
    Zustimmungen:
    7
    Hi
    vielleicht 54mb sind nur Theorie dazu kommt die Verschlüsselung und dann die Übertragung über den Samba-Server/Protokoll geht und dann das du vielleicht in deinem Router ein gemischtes WLAN eingestellt hast und dann wird wohl dein AP den langsamsten Std nutzen.
     
  5. dp.hoffmann

    dp.hoffmann Thread Starter MacUser Mitglied

    Mitglied seit:
    04.05.2004
    Beiträge:
    62
    Zustimmungen:
    0
    hm.. das heißt, ich sollte bei allen geräten "nur g" einstellen? komisch ist halt, dass die macs ca. 3x so schnell bei der übertragung sind als es zwischen mac und pc möglich ist... wenn man da 1 GB übertragen will, dauert das ca. 2 stunden...
     
Die Seite wird geladen...