Netzwerk Win XP -> Mac OS X.3 über Router laaaahm

  1. j-man

    j-man Thread Starter MacUser Mitglied

    Mitglied seit:
    10.03.2004
    Beiträge:
    2.097
    Zustimmungen:
    33
    Hallo!

    Vor kurzem wollte ich einige Dateien von der Win XP Dose meines Kumpels auf mein PB übertragen.

    Soweit so gut, mein PB an seinem Router angeschlossen, seinen Rechner auch gefunden.

    Aus dem Finder Fenster kam beim Befehl, die Dateien von ihm rüberzukopieren, immer die Meldung, dass ich "Dateien evtl. nicht lesen könne" oder so ähnlich, und das kopieren ging dann auch nicht.

    Mit einem ftp-Programm und per smb ging es dann später, jedoch mit maximal enttäuschenden 1,2 Mbit/s :(

    Bitte gebt mir ein wenig Hilfe bei diesem Problem, das Forum hier hab' ich schon durchsucht, also bitte keine Hinweise diesbezüglich! :D

    Mein Kumpel ist schon immer am witzeln, dass in seinem WG-Netzwerk (mit nur Dosen) immer alles schnell und reibungslos geht. Das können wir doch so nicht stehen lassen!! :)

    Gruß + Danke,

    J-man
     
  2. glotis

    glotis MacUser Mitglied

    Mitglied seit:
    18.05.2004
    Beiträge:
    553
    Zustimmungen:
    7
    Hi
    Firewall ausschalten ;)
    vielleicht liegt es ja an den DoSen ;)
    mit linux ist der Datenaustausch :)
     
  3. j-man

    j-man Thread Starter MacUser Mitglied

    Mitglied seit:
    10.03.2004
    Beiträge:
    2.097
    Zustimmungen:
    33
    Ist natürlich ausgeschaltet!

    Gruß,

    J-man
     
  4. K_wave

    K_wave MacUser Mitglied

    Mitglied seit:
    30.07.2004
    Beiträge:
    29
    Zustimmungen:
    1
    Auf der Dose den hässlichen Paketplaner Ausschalten
    Dann kannst noch probieren im Gerätemanager in den Eigenschaften der NWK 100 Mbit zu erzwingen.
     
Die Seite wird geladen...