Netzwerk verbunden, jedoch keine Verbindung?

stadtkind

Aktives Mitglied
Thread Starter
Registriert
06.10.2003
Beiträge
4.673
Seltsames Problem:

Mein iMac zeigt eine Verbindung zum WLAN Netzwerk an (alle Striche Schwarz), jedoch geht nüscht durch: kein Internet, TM kein Backup. Beim Hochfahren ist alles noch ok, in weniger als 1h ist es tot. Dann zeigt auch das AirPort-Dienstprogramm die weisse Flagge (resp. Ausrufezeichen). WLAN trennen, wieder verbinden und alles fliesst. Zumindest für 10-100 Minuten.
Das Netzwerk besteht aus einer AirPort Extreme und einer AirPort Express (als Erweiterung, obere Etage). Extreme hängt am Router (Glasfaser) und ist mit einer USB Festplatte für Backups ausgestattet.
Seit Monaten wurden keine Änderungen (Hardware, Standort, Clients, Software...) vorgenommen.

Doch jetzt wird es interessant: Mein Thinkpad, iPad, iPhones, TV, Receiver... alle ohne Unterbrechung im Internet. Selbst das AirPort-Dienstprogramm zeigt alles grün. Selbst wenn der iMac aufgegeben hat.

Ich bin vorgestern darauf gestossen, weil ich meine iMac Platten neu sortiert habe und nun auf das Vervollständigen des TM Backups warte - um daraus dann den M1 zu bespielen. Bislang unmöglich, >900GB wollen verschoben werden, Bestwert steht bei rund 30GB (dann wieder Abbruch).

Was habe ich bisher versucht:
a) Diagnose: diese hat nur problematische Länderkennungen festgestellt (bei div. Geräten im Netzwerk)
b) On/Off Router und Airports: ebenfalls keine Verbesserung.
c) Diverse *.plist gelöscht + iMac Neustart gemacht: nix

Wie kann das sein:
a) Netzwerk wird als verbunden angezeigt, aber keine Verbindung nach draussen / zur TM - andere im Netzwerk haben aber schon Verbindung ins Internet
b) Am iMac WLAN ein/aus und es läuft - dann kann es doch kein Hardwaredefekt sein?!

Der iMac fliegt ja demnächst raus - ist er vielleicht beleidigt? Ich habe ja kein Problem, den M1 mit Migrationsassi über den iMac direkt (statt über TM Backup) zu bespielen - nur befürchte ich dort ebenfalls ständige Störungen / Abbrüche.

Wäre toll, wenn ihr helfen könnt!
 

DoroS

Aktives Mitglied
Registriert
24.11.2008
Beiträge
4.189
Mir war das Übertragen des Time Machine Backups viel zu langsam. Deshalb habe ich den Mac mittels Thunderbolt 2 auf 3 Adapter mit dem MBP M1 verbunden und den Migration Manager genommen. Das ging erheblich schneller und hat einwandfrei funktioniert.
 

RostigerRoboter

Mitglied
Registriert
22.05.2019
Beiträge
238
Ist das Netzwerk korrekt konfiguriert?

Das Netzwerk besteht aus einer AirPort Extreme und einer AirPort Express (als Erweiterung, obere Etage). Extreme hängt am Router (Glasfaser) und ist mit einer USB Festplatte für Backups ausgestattet.

Ich sehe also drei Netzwerkgeräte:

Glasfaser-Router
Airport Extreme
Airport Express

Eine sinnvolle Möglichkeit wäre, dass der Glasfaser-Router als DHCP-Server fungiert. Dann müssten AirPort Extreme und Airport Express im Airport Dienstprogramm folgendermaßen konfiguriert sein:

Der Reiter "Internet" steht auf DHCP.

dhcp.jpg


Der Reiter "Netzwerk" steht auf "Aus (Bridge-Modus)".

bridge.jpg


So hast Du nur einen DHCP-Server im Netz. Wenn Du aber statt "Bridge" bei den Airports "DHCP" oder "DHCP und NAT" einschaltest, hast Du mehrere DHCP-Server, die also IP-Adressen vergeben. Das kann Probleme verursachen. Als Faustregel gilt, dass man in einem Netzwerk nur einen DHCP-Server laufen lässt.
 

stadtkind

Aktives Mitglied
Thread Starter
Registriert
06.10.2003
Beiträge
4.673
Ein paar Neuigkeiten: ich war beim Provider und dort hat man meinen Huawei Glasfaserrouter auf "Bridge" umprogrammiert. Ist dafür meine Airport Extreme nun richtig eingestellt - siehe Bildschirmfoto Router Modus:
Bildschirmfoto 2021-02-03 um 12.23.09.png


Einen Abbruch wie oben beschrieben (Netzwerk ok / alle Striche da - doch keine Verbindung zu Backup oder Internet) ist nun wieder gut, es ist halt ziemlich langsam (praktisch immer <50MB/s) - ich kann mich erinnern, dass es früher deutlich über 100MB/s regelmässig hatte, automatische Verbindung im 2.4GHz Bereich zeigt immer Kanal 1, 5GHZ ist die Distanz zu gross...
 
Zuletzt bearbeitet:
Oben