Netzwerk Symbol verschwunden

Dieses Thema im Forum "Mac OS" wurde erstellt von kelli, 12.06.2004.

  1. kelli

    kelli Thread Starter MacUser Mitglied

    Mitglied seit:
    27.01.2004
    Beiträge:
    301
    ja, irgendwie ist es weg (war auch nach noch nie da, musste mal neuinsten seit dem ist es weg).

    Hab schon probiert über apfel+i und dann das icon zurücksetzten aber ich kann nichts anklicken. rechte reparieren, etc. ist alles schon durchgelaufen, ohne Ergebnis.

    Hätte gern das icon wieder kann mir vielleicht jemand helfen? Es fehlt übrigens nur wie auf dem bild unten in der linken spalte des Finders ist es einwandfrei.
     

    Anhänge:

    • netz.jpg
      Dateigröße:
      26 KB
      Aufrufe:
      62
  2. xkeek

    xkeek MacUser Mitglied

    Mitglied seit:
    25.02.2004
    Beiträge:
    408
    Geh mal auf das Netzwerksymbol, welches du nicht sehen kannst :), und drück mal Apfel+I nachdem du es markiert hast - Dann mit Entf. das vermeintliche Symbol entfernen. Einen Versuch wäre es wert...Ich hoffe es klappt carro
     
  3. Wahrscheinlich ein Fehler im Lauchservices-Cache. Das erledigt sich idR von selbst nach einiger Zeit, wenn der Cache erneuert wird.
     
  4. maceis

    maceis MacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.712
    hahahaha - netter Typo :D
     
  5. kelli

    kelli Thread Starter MacUser Mitglied

    Mitglied seit:
    27.01.2004
    Beiträge:
    301
    hm, also das mit apfel+i bringt mich weiter, aber thx.

    @ .ut gibt es ne möglichkeit die cache's selbst zu leeren? Das ist nun mittlerweile schon seit über 4 wochen so.
     
  6. arbibor

    arbibor MacUser Mitglied

    Mitglied seit:
    29.12.2003
    Beiträge:
    410
    Hallo kelli,

    ich hab ab und an das gleiche Problem. Ich hab ._ut's Tipp mal ausprobiert und mit Onyx
    die Caches gesäubert (System Cache --> clear all). Nach einem Neustart war das Icon wieder da.
    Komplementär dazu gibt's doch bestimmt eine "einfachere" Terminal-Lösung?
    Oder reinigen die System Caches sich selbständig ?
    Und wenn das passiert, in welchen Zeitabständen findet dies statt?

    @maceis: gibt's vielleicht sonstwo nen Knob für's Lauchservice?:D
     
  7. kelli

    kelli Thread Starter MacUser Mitglied

    Mitglied seit:
    27.01.2004
    Beiträge:
    301
    thx @aribor, jetzt muss ich nur noch den befehlt für das terminal finden
     
  8. arbibor

    arbibor MacUser Mitglied

    Mitglied seit:
    29.12.2003
    Beiträge:
    410
    Hi Kelli,

    Hab das hier beim googeln gefunden.
     
  9. kelli

    kelli Thread Starter MacUser Mitglied

    Mitglied seit:
    27.01.2004
    Beiträge:
    301
    danke nochmal, hatte das auch gefunden, nur wollte ich nicht mit den kernel extensions rumhantieren, deswegen hab ich mir dann doch onyx geinstet dann kann ich Fehler wenigstens von mir wegschieben und das Programm dafür verantwortlich machen ;) :D
     
  10. Vielleicht eine einfache Finder-Lösung?
    /Library/Caches/com.apple.LaunchServices.6B.csstore in den Papierkorb.

    Die Caches "reinigen" sich von selbst wieder, sie werden regelmäßig erneuert.


    P.S. Bei uns im Rheinland heißt das übrigens PorreeServices. :D
     
Die Seite wird geladen...
Ähnliche Themen - Netzwerk Symbol verschwunden
  1. Rocco L.
    Antworten:
    4
    Aufrufe:
    178
  2. neuedvd
    Antworten:
    6
    Aufrufe:
    240
  3. sradix
    Antworten:
    5
    Aufrufe:
    467
  4. Cakedrummer
    Antworten:
    5
    Aufrufe:
    797
  5. Neo_iBook
    Antworten:
    12
    Aufrufe:
    1.009

Diese Seite empfehlen