Netzwerk in WinXP unter Parallels

  1. MrWhite

    MrWhite Thread Starter MacUser Mitglied

    Mitglied seit:
    30.06.2006
    Beiträge:
    133
    Zustimmungen:
    1
    Hi!

    Ich habe trotz umfassender Suche keine Antwort in einem anderen Thread zu meiner Frage gefunden.

    Ich wollte über das Netzwerk in WinXP unter Parallels auf mein "reales" Netzwerk zugreifen. Obwohl die IP, Subnetmask, etc. incl. Arbeitsgruppe mit den realen Rechnern übereinstimmen, bekomme ich keine Verbindung hin.
    Hat jemand eine Idee woran das liegen könnte?

    Wäre es möglich, dass es daran liegt, dass man auch immer unter MacOS X mit Passworteingabe mit einem anderen Rechner verbinden muss und dann einen der freigegeben Ordner auswählen? Das stört mich auch ein wenig und ich kann es nicht abstellen. Eine Passworteingabe ist bei Zugriff normalerweise nicht erforderlich. So hatte ich es eigentlich vorgesehen.

    Gruß
    Testos_de_ron
     
    MrWhite, 04.08.2006
    #1
  2. SmartieBlue

    SmartieBlue MacUser Mitglied

    Mitglied seit:
    07.07.2006
    Beiträge:
    427
    Zustimmungen:
    30
    Versuch doch mal, ob Du unter XP die IP-Adresse des anderen Rechners pingen kannst. Dann weißt Du wenigstens schon mal, ob Dein IP-Setup funktioniert.

    Wenn der Ping erfolgreich ist, versuche doch mal über die IP-Adresse eine Verbindung aufzubauen, nicht über den Real-Name.
     
    SmartieBlue, 04.08.2006
    #2
  3. mod86

    mod86 MacUser Mitglied

    Mitglied seit:
    28.07.2006
    Beiträge:
    33
    Zustimmungen:
    1
    Welche anderen Rechner hast du denn noch in deinem Netzwerk?

    Bei mir läuft alles über einen Router mit automatischer IP-Vergabe, das funktioniert wunderbar, allerdings stelle ich fest, dass sich Mac und Windows Rechner nicht immer finden.

    Das mit der Passworteingabe ist bei mir auch der Fall, scheint aber nicht das Problem zu sein.
     
    mod86, 05.08.2006
    #3
  4. MrWhite

    MrWhite Thread Starter MacUser Mitglied

    Mitglied seit:
    30.06.2006
    Beiträge:
    133
    Zustimmungen:
    1
    ping liefert 4 mal Zeitüberschreitung. Von der anderen Seite kann ich den MAC pingen aber nicht das WinXP-System in Parallels.

    Zu meinem IP-Set:
    Ich habe einen Router der auch per DHCP IPs vergibt und als Standartgateway fungiert mit der klassischen IP 192.168.0.1
    Dann drei WinXP-Systeme per LAN mit fester IP andere Endnummer.
    Dazu zwei winXP-Notebooks bekommen jeweils per LAN oder WLAN über Static-DHCP ne IP zugewiesen.
    Ein Linux-MVP auch per Static-DHCP, dbox ebenfalls Static-DHCP.
    Ausserdem das Apple MBP. bekommt auch per Static-DHCP die IP.
    DAS FUNZT ALLES ZUSAMMEN EINWANDFREI. Jedes Gerät kann auf Freigaben der anderen zugreifen, ohne Probleme, so wie eingerichtet.

    WinXP unter Parallels bekommt über normales DHCP eine IP mit richtiger Subnetmask und richtigem Gateway.
    Da geht kein Ping, keine Verbindung zu anderen Rechnern!?
    gibt es da ne einstellung in Parallels, die ich vielleicht übersehen habe!?
     
    MrWhite, 05.08.2006
    #4
  5. mod86

    mod86 MacUser Mitglied

    Mitglied seit:
    28.07.2006
    Beiträge:
    33
    Zustimmungen:
    1
    Ich hab dir mal meine Einstellungen gescreened, ich hoffe man erkennt es. Allzu scheint man da allerdings nicht verstellen zu können...



    btw wie kann ich eigentlich unter Mac OS X einen Server anpingen?
     

    Anhänge:

    • Ohne Titel-small.jpg
      Dateigröße:
      59 KB
      Aufrufe:
      43
    mod86, 05.08.2006
    #5
  6. MrWhite

    MrWhite Thread Starter MacUser Mitglied

    Mitglied seit:
    30.06.2006
    Beiträge:
    133
    Zustimmungen:
    1
    so ists bei mir auch eingestellt.
    hab eben versucht es mit aktiviertem windows file sharing zu testen. hat nix gebracht.
     
    MrWhite, 05.08.2006
    #6
  7. mod86

    mod86 MacUser Mitglied

    Mitglied seit:
    28.07.2006
    Beiträge:
    33
    Zustimmungen:
    1
    Zumindest die XP Rechner müssten ja gefunden werden. Hast du es schon einmal mit Suchen -> Nach Computern/Personen versucht?
     
    mod86, 05.08.2006
    #7
  8. MrWhite

    MrWhite Thread Starter MacUser Mitglied

    Mitglied seit:
    30.06.2006
    Beiträge:
    133
    Zustimmungen:
    1
    Ein Scan mit AngryIP hat auch nur den WinXP-Teil unter Parallels und meinen Router gefunden. Sonst nichts.

    die suche geht. aber über den punkt arbeitgruppencomputer anzeigen bekomm ich immer noch nur die fehlermeldung, dass ich keine Berechtigung hätte
     
    MrWhite, 06.08.2006
    #8
Die Seite wird geladen...
Ähnliche Themen - Netzwerk WinXP Parallels
  1. sihelwia87
    Antworten:
    92
    Aufrufe:
    3.537
    sihelwia87
    18.03.2016
  2. Merlin2504
    Antworten:
    4
    Aufrufe:
    516
    Merlin2504
    29.01.2015
  3. kaeptnplanet
    Antworten:
    5
    Aufrufe:
    849
    Wumnas
    10.09.2013
  4. FiMi
    Antworten:
    3
    Aufrufe:
    1.419
    AgentMax
    23.05.2010
  5. Johnen
    Antworten:
    2
    Aufrufe:
    810
    AgentMax
    04.07.2009