Benutzerdefinierte Suche

netzteil probleme Powerbook !!

  1. bobee

    bobee Thread StarterMacUser Mitglied

    Mitglied seit:
    20.04.2005
    Beiträge:
    3
    Zustimmungen:
    0
    hi
    mein powerbook 1.67ghz läst sich nicht mehr mit netzteil betreiben!
    auch das lämpchen des netzsteckers leuchtet nicht mehr!
    ich denke mal das netzteil ist hinüber, wollte aber mal nachfragen ob jemand das problem kennt ?? und es vieleicht andere lösungen für das prb. gibt ??
    danke im voraus !!!
     
    bobee, 20.04.2005
  2. elim

    elimMacUser Mitglied

    Mitglied seit:
    08.12.2003
    Beiträge:
    2.540
    Zustimmungen:
    39
    kopfkratz
    Andere Lösungen zum Aufladen als ein Netzteil?
    kopfkratz

    Dein PowerBook scheint noch recht neu zu sein. Ruf doch einfach bei Apple an und schilder denen Dein Problem. Entweder musst Du es einsenden oder Apple sendet Dir ein neues Netzteil.

    Solltest Du die Möglichkeit dazu haben, schließ es doch einfach mal an ein anderes Netzteil (z.B. von einem Bekannten/im Gravis-Shop?) an. Sollte das PowerBook immer noch nicht aufladen, liegt es wohl nicht an Deinem Netzteil... ;)

    Grüße
    elim
     
    elim, 20.04.2005
  3. db1nto

    db1ntoMacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    679
    Zustimmungen:
    40
    schon mal aus der Stckdose raus und wieder eingesteckt?
    Das passiert häufiger bei mir.. (bisher bei fast allen 9 netzteilen, die ich hatte)
    Scheint eine Schutzschaltung zu sein, die wieder aufgehoben werden kann, indem man es vom Strom kurz trennt....

    Gruß Taner
     
    db1nto, 20.04.2005
  4. bobee

    bobee Thread StarterMacUser Mitglied

    Mitglied seit:
    20.04.2005
    Beiträge:
    3
    Zustimmungen:
    0
    schon mal aus der Steckdose raus und wieder eingesteckt !! habe ich natürlich schon mehrfach versucht hat aber leider nix geholfen !!
    trotzdem danke !!
     
    bobee, 20.04.2005
  5. Leonie04

    Leonie04MacUser Mitglied

    Mitglied seit:
    07.03.2005
    Beiträge:
    144
    Zustimmungen:
    0
    Ganz dumme frage steht die Steckdose unter spannung ....... :D
     
    Leonie04, 20.04.2005
  6. elim

    elimMacUser Mitglied

    Mitglied seit:
    08.12.2003
    Beiträge:
    2.540
    Zustimmungen:
    39
    Bei mir zuhause haut das PowerBook-Netzteil in etwa 9 von 10 Fällen die Sicherung raus, wenn ich es in die Steckdose stecke. Alle anderen Geräte (auch andere Notebooks) machen dies nicht.

    Scheint aber auch ein wenig an der (wohl für das PowerBook zu schwachen?) Sicherung zu liegen. Jedenfalls klappt es in der Wohnung meiner Freundin ohne Probleme. Funken gibt es dabei aber trotzdem...

    Ist das eigentlich normal?

    Grüße
    elim
     
    elim, 20.04.2005
  7. psychodoc38

    psychodoc38MacUser Mitglied

    Mitglied seit:
    04.03.2004
    Beiträge:
    34
    Zustimmungen:
    1
    Powerbook- Netzgerät

    Bin sehr erleichtert, daß die Netztrenung, allerdings nicht nur minutenlang, funktioniert hat. Vielen Dank für die Tips, die ich hier gefunden habe, - Anscheinend hat die Installierung von Tiger viel saft gebraucht, dabei trat der Ausfall nämlich auf.
     
    psychodoc38, 29.05.2005
Die Seite wird geladen...
Ähnliche Themen - netzteil probleme Powerbook
  1. Soraya84
    Antworten:
    31
    Aufrufe:
    415
    MPMutsch
    19.07.2017
  2. Rafe1
    Antworten:
    5
    Aufrufe:
    2.120
  3. Turbo Stacy
    Antworten:
    2
    Aufrufe:
    650
    Maulwurfn
    13.12.2008
  4. theycallmej
    Antworten:
    0
    Aufrufe:
    299
    theycallmej
    08.11.2007
  5. Ben-G
    Antworten:
    14
    Aufrufe:
    751
    ModelNick
    11.10.2005
Benutzerdefinierte Suche