Netzteil Bemerkung! lesen!

Dieses Thema im Forum "MacBook" wurde erstellt von draw-zimmi, 15.10.2004.

  1. draw-zimmi

    draw-zimmi Thread Starter MacUser Mitglied

    MacUser seit:
    31.08.2004
    Beiträge:
    557
    Zustimmungen:
    2
    Hallo @ all

    als ich heute mein Ladestecker aus meinem iBook zog, bin ich ausversehen an den Stecker, der in Book kommt, gekommen und die Leuchte ging an!
    Ist das normal, dass die Leuchte an geht, wenn man daran kommt?

    Weiterhin ist mir aufgefallne, dass wenn ich das Netzteil ans Book geschlossen habe, die Füße bzw. die Metallringe unter Strom stehen!


    Ist das normal?

    MfG
    draw-zimmi
     
  2. gaianchild

    gaianchild MacUser Mitglied

    MacUser seit:
    16.01.2003
    Beiträge:
    1.706
    Zustimmungen:
    58
    Ist normal...

    ... und das (leider) bei manchen Books auch... ;)

    Grüße,
    GaianChild
     
  3. Thomac

    Thomac MacUser Mitglied

    MacUser seit:
    26.02.2003
    Beiträge:
    916
    Zustimmungen:
    4
    Also bei mir geht da nix an... :confused:
     
  4. gaianchild

    gaianchild MacUser Mitglied

    MacUser seit:
    16.01.2003
    Beiträge:
    1.706
    Zustimmungen:
    58
    Stimmt, hast recht: Bei meinem neueren 65W-Netzteil passiert auch nix (gerade ausprobiert). Bei meinem 45W - das ich vorher hatte - ging die Lampe an, sobald man die zwei Kontakte mit dem Finger kurzgeschlossen hat.

    GaianChild
     
  5. Shaguar

    Shaguar MacUser Mitglied

    MacUser seit:
    06.09.2004
    Beiträge:
    102
    Zustimmungen:
    0
    stimme zu. lampe geht an.
    von spannung an füssen noch nix bemerkt.
     
  6. ernesto

    ernesto MacUser Mitglied

    MacUser seit:
    19.02.2003
    Beiträge:
    1.372
    Zustimmungen:
    9
    Bei mir geht da nix an.......
    Leichtes Kribbeln hab ich auch schon gefühlt...., dürfte aber harmlos sein, ich lebe noch.
     
  7. Hast du das Netzgerät direkt an der Steckdose oder die Verlängerung (beim meinem PB war eine dabei) dazwischen? Angeblich schafft das Abhilfe. Zumindest verwende ichs so und mein PB steht nicht unter Strom.

    MfG, mm.
     
  8. cbecker-nrw

    cbecker-nrw MacUser Mitglied

    MacUser seit:
    16.08.2004
    Beiträge:
    1.709
    Zustimmungen:
    3
    ehm, also mein g4 1000 ibook hat gummifüße, die stehen wohl kaum unter strom ?!?


    oder bin ich mal wieder zu blööd???
     
  9. verplAn

    verplAn MacUser Mitglied

    MacUser seit:
    30.07.2004
    Beiträge:
    17
    Zustimmungen:
    0
    das mit dem unter strohm stehen hatte ich bei meinen pb auch, das ich ja aber auch in der aussenhülle leitend. es hatte sogar funken geschlagen, wenn ich ein anderes netzbetriebenes gerät angeschlossen habe (drucker) wenn das pb gleichzeitig am strom angehängt war. also habe ich es lieber in reparatur gegeben (nach ca 1h apple hotline). nach austasch des logicboards ist nun wieder alles in ordnung.
    unter strom stehen sollte da eigentlich gar nix, passiert aber schnell wenn mal eine lötung nicht ganz sauber ist. haste noch gewährleistung (2 Jahre) oder gar apple garantie (1 Jahr ohne Apple Care)? Dann solltest du mal deinen händler oder apple belästigen.
     
  10. draw-zimmi

    draw-zimmi Thread Starter MacUser Mitglied

    MacUser seit:
    31.08.2004
    Beiträge:
    557
    Zustimmungen:
    2
    @ juniorclub

    Hatte den Versuch ohne Verlängerung gemacht, dann an Verlängerung geschlossen und schon war es wieder weg!
     
Die Seite wird geladen...

Diese Seite empfehlen