Netscape 6.2 mit Mac OS 9

imacfan

Mitglied
Thread Starter
Mitglied seit
13.07.2002
Beiträge
127
Habe Probleme in diesem Forum, Thema erstellen geht nicht, kommt immer wieder Fehlermeldung das ich nicht angemeldet bin. Mit IE 5 gehts aber, kann also nur an Netscape liegen. Hat jemand das gleiche Problem?
Danke, imacfan
 

appelknolli

Mitglied
Mitglied seit
13.11.2001
Beiträge
1.196
guten morgen imacfan,

hattest du im netscape die cookies aktiviert? das dürfte der einzigste grund sein warum du dich immer neu anmelden musst, normaler weise .


viele grüsse, appel :D
 

imacfan

Mitglied
Thread Starter
Mitglied seit
13.07.2002
Beiträge
127
Netscape Probleme

Guten Morgen,
ja alles aktiviert und geht trotzdem nicht.
imacfan
 
A

abgemeldeter Benutzer

macuser mit Netx

Geht mir genauso. Auf meinem imac (9.2) mit Netscape 6.2 muss ich trotz erlaubter Cookies immer wieder Registrierung vornehmen, die akzeptiert wird und dann doch nicht funktioniert (z.B. wenn ich was suchen will). Mit IE gehts (obwohl ich den nur sehr ungern nutze). Aber auch Safari stellt die Seite nicht komplett richtig dar: Die untere Leiste der Shotbox (der Schieberegler links/rechts) taucht da gar nicht auf.
 

Grady

Mitglied
Mitglied seit
25.04.2003
Beiträge
2.345
Bei Netscape 6.x/7.x (egal welche Plattform) taucht öfters folgendes Problem mit Cookies auf: Man loggt sich ein und wird anschließend auf der nächsten Seite wieder rausgeschmissen.

Grund: Die Cookies werden doppelt angelegt. Die Kopie wird aber leer gelassen und somit ist man wieder ausgeloggt beim nächsten Seitenaufruf.

Lösung: In den Einstellungen die Cookies aufrufen und in der Cookie-Verwaltung die jeweils doppelten, leeren Cookies löschen. Solange man sich nicht wieder ausloggt und der Cookie nicht abläuft, funktioniert das wunderbar. Bis zum nächsten Login. ;)

Das ist keine Universal-Lösung für Cookie-Probleme, aber mir hat sie schon öfters geholfen.


Zur Darstellung mit Safari:
Der untere Scrollbalken hat meines Wissens nichts dort verloren. Die Browser setzen ihn nur ein, weil der rechte Scrollbalken wohl wieder etwas wegnimmt. Ich kenne das von Netscape bei iframes so, dass dort nur der rechte Scrollbalken angezeigt wird und beim IE beide, nur dass sie sich dann natürlich leicht behindern.
Schick doch einen Fehlerbericht an Apple.
 
A

abgemeldeter Benutzer

Merci Grady,
werde es gleich heute abend mal austesten (wobei ich nicht weiß, wie ich "leere" Cookies erkennen werden, aber das werde ich ja sehen).