Netgear DG 834 GB, Alice und Powerbook

  1. Elrond-Alike

    Elrond-Alike Thread StarterMacUser Mitglied

    Mitglied seit:
    16.05.2005
    Beiträge:
    77
    Zustimmungen:
    0
    Hi,

    hoffe, Ihr könnt mir helfen:

    habe NG DG 834 GB-Router und Alice (Hansenet) als Provider.
    iMac ist per Kabel, Powerbook soll per WLAN angesteuert werden.
    iMac alles ok, ist klaglos im Netz, kann alles wie vorher, fein.
    Router sendet auch das WLAN (kann man in den Einstellungen abfragen),
    aber:
    ich komme mit dem PB nur ins Netz, wenn ich in den Router-Einstellungen "ohne Sicherheitsabfrage" einstelle, also das Scheunentor für alle, die einen WLAN-fähigen Rechner haben, aufmache. :confused:
    Mein Herz ist groß, aber nicht meine Brieftasche. :D
    Meine Frage: wie kriege ich die Fehlermeldung bei WEP oder WPA-Verschlüsselung weg ("Probleme beim Aufbau zum Netzwerk XYZ")?

    Angeblich soll ja alles ganz einfach sein, aber ich krieg's ohne Hilfe nicht hin.

    Kann wer helfen?

    Grüßle

    M

    wavey
     
    Elrond-Alike, 12.02.2006
Die Seite wird geladen...
Ähnliche Themen - Netgear Alice Powerbook
  1. Decoderm
    Antworten:
    13
    Aufrufe:
    623
    Decoderm
    31.01.2017
  2. shaq_attack
    Antworten:
    0
    Aufrufe:
    130
    shaq_attack
    30.09.2016
  3. achimgr
    Antworten:
    9
    Aufrufe:
    307
    achimgr
    16.07.2016
  4. oberammergauner
    Antworten:
    3
    Aufrufe:
    442
    bigschwabbel
    27.12.2015
  5. MacChris213
    Antworten:
    5
    Aufrufe:
    765
    2fast4thisworld
    04.05.2007