net, home sichtbar

Diskutiere das Thema net, home sichtbar im Forum Mac OS X & macOS

  1. django37

    django37 Thread Starter Mitglied

    Beiträge:
    158
    Zustimmungen:
    1
    Mitglied seit:
    15.07.2003
    hi,
    seltsamerweise bekomme ich nach einem frisch installiertem os nach dem klonen mit ccc 2.x, 3.x oder auch superduper auf meinem installclone immer die (eigentlich aliase) ordner home und net zu sehen. beim intelclone sind sie so wie sie sein sollten, gleich wie das original. beim ppc-clone sind sie sichtbar und "richtige" ordner. unsichtbar machen geht auch nicht. auch sind es keine
    verweise mehr. ich brauche die clones um eine grundinstallation auf andere rechner zu kopieren, diese müssen also 100% in ordnung sein. jetzt schon mehrmals probiert, immer das gleiche. osx 10.5.2, rechner g5s.
    gruss
    d.
     
  2. django37

    django37 Thread Starter Mitglied

    Beiträge:
    158
    Zustimmungen:
    1
    Mitglied seit:
    15.07.2003
    juuhuuu.???
     
  3. yankadi

    yankadi Mitglied

    Beiträge:
    1.661
    Zustimmungen:
    183
    Mitglied seit:
    24.07.2007
    ccc hinkt der OS X Entwicklung natürlich immer hinterher, da kann so was schon mal passieren. Besser ist es auf alle Fälle, wenn Du FDP für solche Zwecke verwendest, oder wenn Du es gerne selbst mit der Hand machst, per Terminal und diskutil.

    Wenn jetzt schon alles getan ist, hilft dir dieser Artikel vielleicht weiter: http://docs.info.apple.com/article.html?artnum=301677

    EDIT: Sorry, nicht diskutil, sondern asr.
    Noch ein EDIT: Kann auch sein, dass das neueste Sicherheitsupdate für Leopard es behebt.
     
  4. django37

    django37 Thread Starter Mitglied

    Beiträge:
    158
    Zustimmungen:
    1
    Mitglied seit:
    15.07.2003
    hallo,

    danke für deine antwort...
    das war glaube ich, fehlalarm. die folder sind nur auf dem nichtgebooteten clone sichtbar sobald vom clone gestartet wird sind sie unsichtbar, auf dem original dann dafür sichtbar. die verzeichnisse sind auf der allerobersten ebene, muss auch wohl was mit den verbindungen zu tun haben, da ja alle anderen verzeichnisse wie core, tmp, usr, vat etc, ... immer unsichtbar bleiben. nur diese beiden aliase sind sichtbar, der pfad verweist auf die oberste ebene, wo auch die netzwerkvolumes liegen.

    danke für deine antwort...
    gruss
    d.
     
  5. yankadi

    yankadi Mitglied

    Beiträge:
    1.661
    Zustimmungen:
    183
    Mitglied seit:
    24.07.2007
    Das war auch bei mir seit dem Update 10.5.1 so, trotz ganz normaler Installation von Leopard. Jetzt sind sie wieder unsichtbar. Entweder durch 10.5.2 oder duch das Sicherheitsupdate (sonst hatte ich seit 10.5.1 nichts geändert).
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...