nen anderen standardplayer als quicktime

gonzof

Mitglied
Thread Starter
Mitglied seit
26.03.2003
Beiträge
150
hallo,


hab mal kurz ne frage, wie kann ich für .avi's nen anderen standardplayer einstellen als quicktime. also einzelnen files nen anderes programm zuzuordnen klappt (häkchen setzen bei "immer öffnen mit") aber wie bekomme ich das hin , dass alle avi-files mit nem anderen player standardmäßig abgespielt wird.

greetz

gonzo
 

carsten801

unregistriert
Mitglied seit
24.11.2002
Beiträge
533
du machst das genua richtig.
Du mußt dann nur noch bei den Informationen ünter Öffnen mit auf alle ändern klicken.
Un danach den Finder neu starten, damit die Änderungen übernommen werden.
Entweder einmal abmelden oder Alt+Apfel+Esc und auf Finder neustrten gehen.

gruss carsten
 

gonzof

Mitglied
Thread Starter
Mitglied seit
26.03.2003
Beiträge
150
:-(

hallo carsten,


wo denn "informationen" finde bei mir nichts mit "alle ändern"?!?

bin also wie folgt vorgegangen:

x-bliebiger avi markiert > ablage > öffnen mit > bekomme dann bei mir angezeigt "quicktime (standard)" und halt "mplayer os x 2" und genau diesen player "mplayer os x 2" hätte ich gerne als standard player, ohne es nun für jedes neue file neu einstellen zu müssen.

aber diese option wie bei windows finde ich net, das immer öffnen mit bezieht sich immer nur auf das einzeln markierte bei mir, bei dem wechselt das icon dann auch von quicktime auf mplayer os x 2, aber wenn ich nun nen neues avi file auf das ibook kopiere, bekommt es sofort wieder quicktime als standard zugeordnet, und das will ich ja gerade nicht. :-(


hoffentlich stelle ich mich net zu doof an.


:)

greetz

gonzo
 

dylan

Mitglied
Mitglied seit
18.12.2002
Beiträge
6.445
Hol dir die "Information"

Hi,

klick die gewollte Datei im Finder einmal an, dann drück Apfel-i (Information) bei dem Feld "Öffnen mit" wählst du das gewünschte Programm. Dann sagst du "alle ändern", bestätigen, fertig.

Gruß, Dylan
 

gonzof

Mitglied
Thread Starter
Mitglied seit
26.03.2003
Beiträge
150
geschafft

sooooooo,


bin wohl noch "dosen-geschädigt", hab im "informationsfeld" immer das wort "öffen mit" versucht anzuklicken, das konnta ja nix werden, aber nun ist der groschen , besten dank für die schnelle hilfe.


greetz

gonzo