Native Instruments Komplete Start (free)

Diskutiere das Thema Native Instruments Komplete Start (free) im Forum Musik, Audio, Podcasting.

  1. Mlle Aurora

    Mlle Aurora Thread Starter Mitglied

    Beiträge:
    281
    Zustimmungen:
    40
    Mitglied seit:
    01.03.2008
    Dies wird jetzt vom Hersteller beworben als Gratis-Einstieg in ihre Software. Ich kann es leider nicht installieren, da das hierzu notwendige Native Access Programm sich nur installieren, aber nicht nutzen lässt (will sich selbst updaten, das geht aber nicht) - und im N.I. User-Forum gibt es 'zig Beiträge die dasselbe Problem schildern.
    Hat jemand hier das Paket schon ausprobiert und kann evtl. Hilfestellung zum erwähnten Problem mit "Native Access" geben?
     
  2. erikvomland

    erikvomland Mitglied

    Beiträge:
    1.515
    Zustimmungen:
    602
    Mitglied seit:
    10.06.2006
    Ist das die Fehlermeldung?
     
  3. Mlle Aurora

    Mlle Aurora Thread Starter Mitglied

    Beiträge:
    281
    Zustimmungen:
    40
    Mitglied seit:
    01.03.2008
    Das Programm lässt sich installieren, beim Start versucht es dann, sich upzudaten, was aber trotz eindeutig bestehender Onlineverbindung, momentan deaktivierter Firewall & kein VPN, nicht funktioniert.
     

    Anhänge:

  4. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.044
    Zustimmungen:
    2.854
    Mitglied seit:
    09.12.2005
    mein NI-access (1.9.1/10.11) logged sich normal ein, an NI liegt's also vermutlich nicht.

    welches OS?
     
  5. Mlle Aurora

    Mlle Aurora Thread Starter Mitglied

    Beiträge:
    281
    Zustimmungen:
    40
    Mitglied seit:
    01.03.2008
    10.14.3
     
  6. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.044
    Zustimmungen:
    2.854
    Mitglied seit:
    09.12.2005
    bist du WBMuc?
     
  7. Mlle Aurora

    Mlle Aurora Thread Starter Mitglied

    Beiträge:
    281
    Zustimmungen:
    40
    Mitglied seit:
    01.03.2008
    Ja. Ich nerve auch im N. I. Forum — dort aber seit zwei Tagen keine Reaktion auf meine Bitte um Rat.
     
  8. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.044
    Zustimmungen:
    2.854
    Mitglied seit:
    09.12.2005
    wäre immer gut, so etwas anzugeben. spart zeit, statt »aus der nase ziehen«.

    hast du schon probiert NA vollzugriff in den privacy-settings zu geben?
     
  9. Mlle Aurora

    Mlle Aurora Thread Starter Mitglied

    Beiträge:
    281
    Zustimmungen:
    40
    Mitglied seit:
    01.03.2008
    Hier werden Möglichkeiten der Abhilfe aufgezählt, alles gemacht ohne Erfolg. Meinst Du das (Punkte 2, 4) oder etwas anderes?
     
  10. Mlle Aurora

    Mlle Aurora Thread Starter Mitglied

    Beiträge:
    281
    Zustimmungen:
    40
    Mitglied seit:
    01.03.2008
    Dies hat auch nichts geändert.
     
  11. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.044
    Zustimmungen:
    2.854
    Mitglied seit:
    09.12.2005
  12. Mlle Aurora

    Mlle Aurora Thread Starter Mitglied

    Beiträge:
    281
    Zustimmungen:
    40
    Mitglied seit:
    01.03.2008
    Bildschirmfoto 2019-03-02 um 15.21.40.png
     
  13. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.044
    Zustimmungen:
    2.854
    Mitglied seit:
    09.12.2005
    exakt. und geht's damit?
     
  14. Mlle Aurora

    Mlle Aurora Thread Starter Mitglied

    Beiträge:
    281
    Zustimmungen:
    40
    Mitglied seit:
    01.03.2008
    Nö ...
     

    Anhänge:

  15. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.044
    Zustimmungen:
    2.854
    Mitglied seit:
    09.12.2005
    ok. dann mach es aus dem vollzugriff wieder raus.

    </latein>
     
  16. Mlle Aurora

    Mlle Aurora Thread Starter Mitglied

    Beiträge:
    281
    Zustimmungen:
    40
    Mitglied seit:
    01.03.2008
    Done.
     
  17. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.044
    Zustimmungen:
    2.854
    Mitglied seit:
    09.12.2005
    ist das ein frisches 10.14 oder upgegraded?
    hast du evtl. einträge bzgl. NI in der /etc/hosts?
     
  18. Mlle Aurora

    Mlle Aurora Thread Starter Mitglied

    Beiträge:
    281
    Zustimmungen:
    40
    Mitglied seit:
    01.03.2008
    Combo.
     
  19. Mlle Aurora

    Mlle Aurora Thread Starter Mitglied

    Beiträge:
    281
    Zustimmungen:
    40
    Mitglied seit:
    01.03.2008
    Ich habe mit EasyFind ALLES gelöscht was irgendwie mit NI zu tun hatte (ich hatte eine Demoversion von Absynth am Laufen, ohne dass N. Access dafür benötigt wurde).
     
  20. Mlle Aurora

    Mlle Aurora Thread Starter Mitglied

    Beiträge:
    281
    Zustimmungen:
    40
    Mitglied seit:
    01.03.2008
    ... ist nichts N.I. verwandtes.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...